<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://themirrornewspaper.com/news/xmlrpc.php" />
<title>Young Boy Uses Artistic Talent To Raise Money For Loma Linda’s &#8211; The Mirror Newspapers</title>
<!-- Optimized by SG Optimizer plugin version - 5.6.5 --><script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Mirror Newspapers &raquo; Feed" href="https://themirrornewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mirror Newspapers &raquo; Comments Feed" href="https://themirrornewspaper.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themirrornewspaper.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themirrornewspaper.com/news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themirrornewspaper.com/news/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css' type='text/css' media='all' />
<style id='scriptlesssocialsharing-inline-css' type='text/css'>
.scriptlesssocialsharing-buttons { width: 100% }.scriptlesssocialsharing-buttons a.button { padding: 12px; width: 20%;; }@media only screen and (max-width: 767px) { .scriptlesssocialsharing .sss-name { position: absolute; clip: rect(1px, 1px, 1px, 1px); height: 1px; width: 1px; border: 0; overflow: hidden; } }
</style>
<link rel='stylesheet' id='scriptlesssocialsharing-fa-icons-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-fontawesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tie-style-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/themirrornewspaper.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202037.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://themirrornewspaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themirrornewspaper.com/wp-json/wp/v2/posts/7212" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themirrornewspaper.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themirrornewspaper.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maumee Football Team Suffers Loss Against BG In Season Opener' href='https://themirrornewspaper.com/maumee-football-team-suffers-loss-against-bg-in-season-opener/' />
<link rel='next' title='Merrill Rainey To Host Virtual Launch Of Two New Books  Inspires Children To Create World Of Dinosaurs And Horses' href='https://themirrornewspaper.com/merrill-rainey-to-host-virtual-launch-of-two-new-books-inspires-children-to-create-world-of-dinosaurs-and-horses/' />
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.4.1" />
<link rel="canonical" href="https://themirrornewspaper.com/young-boy-uses-artistic-talent-to-raise-money-for-loma-lindas/" />
<link rel='shortlink' href='https://wp.me/p2JApF-1Sk' />
<link rel="alternate" type="application/json+oembed" href="https://themirrornewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemirrornewspaper.com%2Fyoung-boy-uses-artistic-talent-to-raise-money-for-loma-lindas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themirrornewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemirrornewspaper.com%2Fyoung-boy-uses-artistic-talent-to-raise-money-for-loma-lindas%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://themirrornewspaper.com/news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/Retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPhone-Retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPad.png" />
<link rel="apple-touch-icon-precomposed" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPhone.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body{
					}
	
a {
	color: #293af5;
}
		
a:hover {
	color: #f56f08;
}
		
#theme-header {
	background-color:#000000 !important; 
	background-image: url('https://themirrornewspaper.com/news/wp-content/uploads/2017/01/header-back2.jpg') !important; 
	background-repeat:no-repeat !important; 
	background-attachment:fixed !important; 
	background-position:center top !important; 
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/themirrornewspaper.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-7212 single-format-standard theme-sahifa woocommerce-no-js lazy-enabled wpb-js-composer js-comp-ver-5.7 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://themirrornewspaper.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Saturday , September 12 2020</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://themirrornewspaper.com/community-links/">Community Links</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://themirrornewspaper.com/announcement-form/">Send Announcement</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscribers</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="https://themirrornewspaper.com/check-out-this-weeks-coupons/">Coupons</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://themirrornewspaper.com/pick-up-a-copy-today/">Pick Up A Copy Today!</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://themirrornewspaper.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="The Mirror Newspapers" href="https://themirrornewspaper.com/">
					<img src="https://themirrornewspaper.com/news/wp-content/uploads/2017/05/Logo_Header-2.png" alt="The Mirror Newspapers" width="627" height="117" /><strong>The Mirror Newspapers Reflecting Life Along The Maumee River</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://themirrornewspaper.com/news/wp-content/uploads/2017/05/Logo_Header-2.png');
       	jQuery('#theme-header .logo img').attr('width',		'627');
       	jQuery('#theme-header .logo img').attr('height',	'117');
	}
});
</script>
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29"><a href="https://themirrornewspaper.com/">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="https://themirrornewspaper.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://themirrornewspaper.com/category/news/maumee/">Maumee</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252"><a href="https://themirrornewspaper.com/category/news/anthony-wayne/">Anthony Wayne</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-366"><a href="https://themirrornewspaper.com/category/news/family/">Family</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://themirrornewspaper.com/category/news/business/">Business</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="https://themirrornewspaper.com/category/health-fitness/">Health &amp; Fitness</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232"><a href="https://themirrornewspaper.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="https://themirrornewspaper.com/category/sports/maumee-sports/">Maumee Sports</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://themirrornewspaper.com/category/sports/a-w-sports/">A.W. Sports</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://themirrornewspaper.com/category/uncategorized/">Features</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://themirrornewspaper.com/health-care-issues/">Health Care Issues</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://themirrornewspaper.com/senior-partner-issues/">Senior Partner Issues</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="https://themirrornewspaper.com/obituaries/">Obituaries</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-7193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7193"><a href="https://themirrornewspaper.com/obituaries/obituaries-09-10-20/">Obituaries: 09-10-20</a></li>
		<li id="menu-item-7149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7149"><a href="https://themirrornewspaper.com/obituaries/obituaries-09-10-20/obituaries-09-03-20/">Obituaries: 09-03-20</a></li>
		<li id="menu-item-7037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7037"><a href="https://themirrornewspaper.com/obituaries/obituaries-09-10-20/obituaries-09-03-20/obituaries-08-20-20/">Obituaries: 08-20-20</a></li>
		<li id="menu-item-6995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6995"><a href="https://themirrornewspaper.com/obituaries/obituaries-09-10-20/obituaries-09-03-20/obituaries-08-20-20/obituaries-08-13-20/">Obituaries: 08-13-20</a></li>
	</ul>
</li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://themirrornewspaper.com/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a href="https://themirrornewspaper.com/calendar/">Event Calendars</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://themirrornewspaper.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://themirrornewspaper.com/calendar/clubs/">Clubs</a></li>
	<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="https://themirrornewspaper.com/calendar/church-news/">Church News</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://themirrornewspaper.com/calendar/health/">Health</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://themirrornewspaper.com/calendar/140-2/">Education</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://themirrornewspaper.com/calendar/walk-run/">Walk &#038; Run</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://themirrornewspaper.com/calendar/exhibits/">Exhibits</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://themirrornewspaper.com/calendar/art-museum/">Art Museum</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://themirrornewspaper.com/calendar/history/">History</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://themirrornewspaper.com/calendar/toledo-zoo/">Toledo Zoo</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://themirrornewspaper.com/calendar/you-can-help/">You Can Help</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://themirrornewspaper.com/calendar/kids/">Kids</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://themirrornewspaper.com/calendar/reunions/">Reunions</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://themirrornewspaper.com/calendar/pet-calendar/">Pet Calendar</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://themirrornewspaper.com/classifieds/">Classifieds</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-7184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7184"><a href="https://themirrornewspaper.com/classifieds/classifieds09-10-20/">Classifieds: 09-10-20</a></li>
	<li id="menu-item-7142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7142"><a href="https://themirrornewspaper.com/classifieds/classifieds09-10-20/classifieds-09-03-20/">Classifieds: 09-03-20</a></li>
	<li id="menu-item-7071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7071"><a href="https://themirrornewspaper.com/classifieds/classifieds09-10-20/classifieds-09-03-20/classifieds-08-27-20/">Classifieds: 08-27-20</a></li>
	<li id="menu-item-7021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7021"><a href="https://themirrornewspaper.com/classifieds/classifieds09-10-20/classifieds-09-03-20/classifieds-08-27-20/classifieds-08-20-20/">Classifieds: 08-20-20</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://mirrornews.photoreflect.com">View Photos</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85"><a href="https://themirrornewspaper.com/subscriptions/">Subscriptions</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://themirrornewspaper.com/subscriptions/print-subscription/">Print Subscription</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscription</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://themirrornewspaper.com/advertising/">Advertising</a></li>
<li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a href="https://themirrornewspaper.com/online-store/">Online Store</a></li>
<li id="menu-item-2072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://themirrornewspaper.com/contact-us/">Contact Us</a></li>
</ul></div>										<a href="https://themirrornewspaper.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://themirrornewspaper.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://themirrornewspaper.com/category/news/">News</a><span class="delimiter">/</span><a href="https://themirrornewspaper.com/category/news/family/">Family</a><span class="delimiter">/</span><span class="current">Young Boy Uses Artistic Talent To Raise Money For Loma Linda’s</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/themirrornewspaper.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/themirrornewspaper.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Family","@id":"https:\/\/themirrornewspaper.com\/category\/news\/family\/"}}]}</script>
		

		
		<article class="post-listing post-7212 post type-post status-publish format-standard has-post-thumbnail  category-family category-news" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Young Boy Uses Artistic Talent To Raise Money For Loma Linda’s</span></h1>

							
				<div class="entry">
					
					
					<figure id="attachment_7214" aria-describedby="caption-attachment-7214" style="width: 200px" class="wp-caption alignleft"><img data-attachment-id="7214" data-permalink="https://themirrornewspaper.com/young-boy-uses-artistic-talent-to-raise-money-for-loma-lindas/1-7/" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/1-1.jpg?fit=200%2C266&amp;ssl=1" data-orig-size="200,266" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/1-1.jpg?fit=200%2C266&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/1-1.jpg?fit=200%2C266&amp;ssl=1" loading="lazy" class="size-full wp-image-7214" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/1-1.jpg?resize=200%2C266&#038;ssl=1" alt="" width="200" height="266" data-recalc-dims="1" /><figcaption id="caption-attachment-7214" class="wp-caption-text">Layne Spillis, 8, poses with Loma Linda Restaurant owner Jeanie Kunzer. The youngster created “pandemic portraits” to help raise money for the restaurant when it was shut down because of the coronavirus. He presented Jeanie with the money he earned and a rendering of the “dancing lady” from the restaurant logo.</figcaption></figure>
<p style="text-align: justify;"><span style="font-size: 8pt;">BY NANCY GAGNET | MIRROR REPORTER — </span>Eight-year old Layne Sillis knows a thing or two about helping others.</p>
<p style="text-align: justify;">The young Monclova Primary student, who loves to eat at Loma Linda Restaurant with family – parents Mike and Abbie Spillis and younger siblings Cam and Emery – had missed going there when it was shut down due to COVID-19. Prior to the pandemic, the restaurant was a regular stop for family birthday celebrations, and Abbie had even worked there as a college student.</p>
<p style="text-align: justify;">“Loma’s has been a part of our family for years,” Abbie said. “It’s a great family-owned restaurant and we feel at home there because everybody is so wonderful.”</p>
<p style="text-align: justify;">When Abbie saw a Facebook post about a young girl raising money for another local restaurant during the shutdown, she showed it to Layne.</p>
<p style="text-align: justify;">“I showed him the post and told him that little kids can change the world,” she said.</p>
<p style="text-align: justify;">That was enough to get Layne motivated to help Loma Linda Restaurant. With assistance from his mother, Layne decided that he would color pictures of friends and family to help the restaurant. Anyone sending an image could receive a picture back, created by Layne, and all the money raised from donations for his work was then donated to the restaurant.</p>
<p style="text-align: justify;">When a rendering Layne created of his parents was posted to Facebook, it didn’t take long at all for the requests to start coming in.</p>
<figure id="attachment_7215" aria-describedby="caption-attachment-7215" style="width: 200px" class="wp-caption alignleft"><img data-attachment-id="7215" data-permalink="https://themirrornewspaper.com/young-boy-uses-artistic-talent-to-raise-money-for-loma-lindas/2-13/" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/2-1.jpg?fit=200%2C200&amp;ssl=1" data-orig-size="200,200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2" data-image-description="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/2-1.jpg?fit=200%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/2-1.jpg?fit=200%2C200&amp;ssl=1" loading="lazy" class="size-full wp-image-7215" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/2-1.jpg?resize=200%2C200&#038;ssl=1" alt="" width="200" height="200" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/2-1.jpg?w=200&amp;ssl=1 200w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/2-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/2-1.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /><figcaption id="caption-attachment-7215" class="wp-caption-text">To launch his fundraising campaign, Layne posted a portrait of his parents, Mike and Abbie, on Facebook. To the right is the picture and on the left is Layne holding his portraiture drawing of it. PHOTOS COURTESY OF ABBIE SPILLIS</figcaption></figure>
<p style="text-align: justify;">“We called them ‘pandemic portraits,’” Abbie said. “Family and friends would send their pictures to him and he would send them his interpretation.”</p>
<p style="text-align: justify;">Since that initial Facebook post, Layne has completed more than 20 portraits. Along with the cash donations, he even garnered a bag of Skittles for his efforts. After three weeks, he had raised $245.</p>
<p style="text-align: justify;">The family had not been to Loma Linda’s since February, but they returned recently and Layne presented restaurant owner Jeanie Kunzer with the money, along with a portrait of the “dancing lady” who appears on the restaurant’s logo and menu.</p>
<p style="text-align: justify;">Kunzer was sincerely moved to learn that a young child had the wherewithal to perform such a kind act.</p>
<p style="text-align: justify;">“Those were trying times, and for a young boy to do something like that is just unbelievable. People like that are the reason that we are still in business after 65 years. He gives a whole new meaning to paying it forward,” Kunzer said.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Abbie was happy that her son learned a valuable lesson: You are never too young to make a big impact.</p>
<p style="text-align: justify;">“Layne wanted to make a difference. He genuinely wanted to help,” she said.</p>
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post:</h3><div class="scriptlesssocialsharing-buttons"><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemirrornewspaper.com%2Fyoung-boy-uses-artistic-talent-to-raise-money-for-loma-lindas%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Young%20Boy%20Uses%20Artistic%20Talent%20To%20Raise%20Money%20For%20Loma%20Linda%E2%80%99s&#038;url=https%3A%2F%2Fthemirrornewspaper.com%2Fyoung-boy-uses-artistic-talent-to-raise-money-for-loma-lindas%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fthemirrornewspaper.com%2Fyoung-boy-uses-artistic-talent-to-raise-money-for-loma-lindas%2F&#038;title=Young%20Boy%20Uses%20Artistic%20Talent%20To%20Raise%20Money%20For%20Loma%20Linda%E2%80%99s&#038;source=https%3A%2F%2Fthemirrornewspaper.com" rel="noopener noreferrer nofollow"><span class="sss-name">LinkedIn</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemirrornewspaper.com%2Fyoung-boy-uses-artistic-talent-to-raise-money-for-loma-lindas%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fthemirrornewspaper.com%2Fnews%2Fwp-content%2Fuploads%2F2020%2F09%2FFeature-9.jpg%3Ffit%3D618%252C309%26ssl%3D1&#038;description=Young%20Boy%20Uses%20Artistic%20Talent%20To%20Raise%20Money%20For%20Loma%20Linda%E2%80%99s" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Young Boy Uses Artistic Talent To Raise Money For Loma Linda’s"><span class="sss-name">Pinterest</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fthemirrornewspaper.com%2Fyoung-boy-uses-artistic-talent-to-raise-money-for-loma-lindas%2F&#038;subject=A%20post%20worth%20sharing%3A%20Young%20Boy%20Uses%20Artistic%20Talent%20To%20Raise%20Money%20For%20Loma%20Linda%E2%80%99s" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-09-09T11:38:42-04:00","datePublished":"2020-09-09T11:38:42-04:00","dateModified":"2020-09-10T11:44:18-04:00","headline":"Young Boy Uses Artistic Talent To Raise Money For Loma Linda\u2019s","name":"Young Boy Uses Artistic Talent To Raise Money For Loma Linda\u2019s","keywords":[],"url":"https:\/\/themirrornewspaper.com\/young-boy-uses-artistic-talent-to-raise-money-for-loma-lindas\/","description":"BY NANCY GAGNET |\u00a0MIRROR REPORTER \u2014\u00a0Eight-year old Layne Sillis knows a thing or two about helping others. The young Monclova Primary student, who loves to eat at Loma Linda Restaurant with family \u2013 p","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Mirror Newspapers","logo":{"@type":"ImageObject","url":"https:\/\/themirrornewspaper.com\/news\/wp-content\/uploads\/2017\/05\/Logo_Header-2.png"},"sameAs":["https:\/\/www.facebook.com\/themirrornewspapers","https:\/\/www.youtube.com\/user\/TheMirrorNewspaper"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/themirrornewspaper.com\/young-boy-uses-artistic-talent-to-raise-money-for-loma-lindas\/","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Dan Lawrence","url":"https:\/\/themirrornewspaper.com\/author\/dan\/"},"articleSection":"Family,News","articleBody":"\r\nBY NANCY GAGNET |\u00a0MIRROR REPORTER \u2014\u00a0Eight-year old Layne Sillis knows a thing or two about helping others.\r\nThe young Monclova Primary student, who loves to eat at Loma Linda Restaurant with family \u2013 parents Mike and Abbie Spillis and younger siblings Cam and Emery \u2013 had missed going there when it was shut down due to COVID-19. Prior to the pandemic, the restaurant was a regular stop for family birthday celebrations, and Abbie had even worked there as a college student.\r\n\u201cLoma\u2019s has been a part of our family for years,\u201d Abbie said. \u201cIt\u2019s a great family-owned restaurant and we feel at home there because everybody is so wonderful.\u201d\r\nWhen Abbie saw a Facebook post about a young girl raising money for another local restaurant during the shutdown, she showed it to Layne.\r\n\u201cI showed him the post and told him that little kids can change the world,\u201d she said.\r\nThat was enough to get Layne motivated to help Loma Linda Restaurant. With assistance from his mother, Layne decided that he would color pictures of friends and family to help the restaurant. Anyone sending an image could receive a picture back, created by Layne, and all the money raised from donations for his work was then donated to the restaurant.\r\nWhen a rendering Layne created of his parents was posted to Facebook, it didn\u2019t take long at all for the requests to start coming in.\r\n\r\n\r\n\r\n\u201cWe called them \u2018pandemic portraits,\u2019\u201d Abbie said. \u201cFamily and friends would send their pictures to him and he would send them his interpretation.\u201d\r\nSince that initial Facebook post, Layne has completed more than 20 portraits. Along with the cash donations, he even garnered a bag of Skittles for his efforts. After three weeks, he had raised $245.\r\nThe family had not been to Loma Linda\u2019s since February, but they returned recently and Layne presented restaurant owner Jeanie Kunzer with the money, along with a portrait of the \u201cdancing lady\u201d who appears on the restaurant\u2019s logo and menu.\r\nKunzer was sincerely moved to learn that a young child had the wherewithal to perform such a kind act.\r\n\u201cThose were trying times, and for a young boy to do something like that is just unbelievable. People like that are the reason that we are still in business after 65 years. He gives a whole new meaning to paying it forward,\u201d Kunzer said.\u00a0\r\nAbbie was happy that her son learned a valuable lesson: You are never too young to make a big impact.\r\n\u201cLayne wanted to make a difference. He genuinely wanted to help,\u201d she said.","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/themirrornewspaper.com\/news\/wp-content\/uploads\/2020\/09\/Feature-9.jpg?fit=1318%2C659&ssl=1","width":1318,"height":659}}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://themirrornewspaper.com/maumee-football-team-suffers-loss-against-bg-in-season-opener/" rel="prev"><span>Previous</span> Maumee Football Team Suffers Loss Against BG In Season Opener</a></div>
			<div class="post-next"><a href="https://themirrornewspaper.com/merrill-rainey-to-host-virtual-launch-of-two-new-books-inspires-children-to-create-world-of-dinosaurs-and-horses/" rel="next"><span>Next</span> Merrill Rainey To Host Virtual Launch Of Two New Books  Inspires Children To Create World Of Dinosaurs And Horses</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themirrornewspaper.com/miller-diversified-celebrates-its-100th-anniversary/">
						<img width="310" height="165" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-7.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-7.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-7.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-7.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="7204" data-permalink="https://themirrornewspaper.com/miller-diversified-celebrates-its-100th-anniversary/feature-46/" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-7.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature" data-image-description="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-7.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-7.jpg?fit=618%2C309&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themirrornewspaper.com/miller-diversified-celebrates-its-100th-anniversary/" rel="bookmark">Miller Diversified Celebrates Its 100th Anniversary</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themirrornewspaper.com/merrill-rainey-to-host-virtual-launch-of-two-new-books-inspires-children-to-create-world-of-dinosaurs-and-horses/">
						<img width="310" height="165" src="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-8.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-8.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-8.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-8.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="7210" data-permalink="https://themirrornewspaper.com/merrill-rainey-to-host-virtual-launch-of-two-new-books-inspires-children-to-create-world-of-dinosaurs-and-horses/feature-47/" data-orig-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-8.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature" data-image-description="" data-medium-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-8.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-8.jpg?fit=618%2C309&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themirrornewspaper.com/merrill-rainey-to-host-virtual-launch-of-two-new-books-inspires-children-to-create-world-of-dinosaurs-and-horses/" rel="bookmark">Merrill Rainey To Host Virtual Launch Of Two New Books  Inspires Children To Create World Of Dinosaurs And Horses</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themirrornewspaper.com/maumee-city-council-rescinds-plan-to-lay-off-city-workers/">
						<img width="310" height="165" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-2.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-2.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-2.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-2.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="7160" data-permalink="https://themirrornewspaper.com/maumee-city-council-rescinds-plan-to-lay-off-city-workers/feature-41/" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-2.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature" data-image-description="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-2.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-2.jpg?fit=618%2C309&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themirrornewspaper.com/maumee-city-council-rescinds-plan-to-lay-off-city-workers/" rel="bookmark">Maumee City Council Rescinds Plan To Lay Off City Workers</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://themirrornewspaper.com/a-salute-to-world-war-ii-veteran-george-snyder-jr-1922-2020/">
					<img width="310" height="165" src="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-1.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-1.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-1.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-1.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="7155" data-permalink="https://themirrornewspaper.com/a-salute-to-world-war-ii-veteran-george-snyder-jr-1922-2020/feature-40/" data-orig-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-1.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature" data-image-description="" data-medium-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-1.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/09/Feature-1.jpg?fit=618%2C309&amp;ssl=1" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://themirrornewspaper.com/a-salute-to-world-war-ii-veteran-george-snyder-jr-1922-2020/" rel="bookmark">A Salute To World War II Veteran George Snyder, Jr.  (1922-2020)</a></h2>
			<p>Editor’s Note: World War II veteran George Snyder passed away on August 29. As a &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="woocommerce_products-2" class="widget woocommerce widget_products"><div class="widget-top"><h4>Online Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="product_list_widget"><li>
	
	<a href="https://themirrornewspaper.com/product/6-month-subscription/">
		<img width="419" height="301" src="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=419%2C301&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?w=559&amp;ssl=1 559w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?resize=300%2C215&amp;ssl=1 300w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?resize=419%2C301&amp;ssl=1 419w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?resize=390%2C280&amp;ssl=1 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="2694" data-permalink="https://themirrornewspaper.com/?attachment_id=2694" data-orig-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=559%2C401&amp;ssl=1" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6mo" data-image-description="" data-medium-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=559%2C401&amp;ssl=1" />		<span class="product-title">6-Month Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</bdi></span>
	</li>
<li>
	
	<a href="https://themirrornewspaper.com/product/traditional-print-subscription/">
		<img width="419" height="301" src="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=419%2C301&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?w=559&amp;ssl=1 559w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?resize=300%2C215&amp;ssl=1 300w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?resize=419%2C301&amp;ssl=1 419w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?resize=390%2C280&amp;ssl=1 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="876" data-permalink="https://themirrornewspaper.com/?attachment_id=876" data-orig-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=559%2C401&amp;ssl=1" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="print-sub-main" data-image-description="" data-medium-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=559%2C401&amp;ssl=1" />		<span class="product-title">Traditional Print Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</bdi></span> &ndash; <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>70.00</bdi></span>
	</li>
<li>
	
	<a href="https://themirrornewspaper.com/product/digital-subscription-2/">
		<img width="419" height="301" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=419%2C301&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?w=559&amp;ssl=1 559w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?resize=419%2C301&amp;ssl=1 419w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?resize=390%2C280&amp;ssl=1 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="878" data-permalink="https://themirrornewspaper.com/?attachment_id=878" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=559%2C401&amp;ssl=1" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Digital-Main" data-image-description="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=559%2C401&amp;ssl=1" />		<span class="product-title">Digital Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>20.00</bdi></span> &ndash; <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>50.00</bdi></span>
	</li>
<li>
	
	<a href="https://themirrornewspaper.com/product/cd-archives/">
		<img width="419" height="301" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?fit=419%2C301&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?w=559&amp;ssl=1 559w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?resize=419%2C301&amp;ssl=1 419w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?resize=390%2C280&amp;ssl=1 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="884" data-permalink="https://themirrornewspaper.com/?attachment_id=884" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?fit=559%2C401&amp;ssl=1" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cd-archive" data-image-description="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?fit=559%2C401&amp;ssl=1" />		<span class="product-title">CD Archives</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>30.00</bdi></span>
	</li>
</ul></div></div><!-- .widget /--><div id="tie_weatherwidget-3" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-maumee-us" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-moon"></i></div>
				57<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Maumee</div>
				<div class="weather_desc">clear sky</div>
				<div class="weather_humidty">humidity: 87% </div>
				<div class="weather_wind">wind: 5mph ESE</div>
				<div class="weather_highlow"> H 59 &bull; L 56 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">75<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">67<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Mon</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">67<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">73<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Wed</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">66<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Thu</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->		<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0319108844332111"
     data-ad-slot="7377138986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-4" class="text-html-box" style="text-align:center;">
			<p style="text-align: center;"><img class="aligncenter size-full wp-image-352" src="https://themirrornewspaper.com/news/wp-content/uploads/2017/05/footer-logo.png" alt="" width="300" height="153" /></p>
<p style="text-align: center;"><span style="color: #ffffff;"><strong><span style="font-family: helvetica, arial, sans-serif;">113 W. Wayne St., Maumee, Ohio 43537
</span></strong></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"> <span style="font-family: helvetica, arial, sans-serif;">Ph:</span><strong><span style="font-family: helvetica, arial, sans-serif;"> (419) 893-8135 • </span></strong><span style="font-family: helvetica, arial, sans-serif;">Fax:</span><strong><span style="font-family: helvetica, arial, sans-serif;"> (419) 893-6397</span></strong></span></p>
			</div>
				</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Popular Links</h4></div>
						<div class="footer-widget-container"><div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://themirrornewspaper.com/community-links/">Community Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://themirrornewspaper.com/announcement-form/">Send Announcement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscribers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="https://themirrornewspaper.com/check-out-this-weeks-coupons/">Coupons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://themirrornewspaper.com/pick-up-a-copy-today/">Pick Up A Copy Today!</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/themirrornewspapers&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			"Reflecting Life Along The Maumee River Since 1980"		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

		
		<div class="alignleft">
			© 2020 Mirror Publishing Co., Inc. | All Rights Reserved. | <a href="http://www.lawrencegraphics.com" target="_blank" rel="noopener">LG</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9b893ca44a504153d49e90ba58adaf79","fragment_name":"wc_fragments_9b893ca44a504153d49e90ba58adaf79","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php","nonce":"95a2d357c4","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/themirrornewspaper.com\/news\/wp-login.php?redirect_to=https%3A%2F%2Fthemirrornewspaper.com%2Fyoung-boy-uses-artistic-talent-to-raise-money-for-loma-lindas%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'40417407',post:'7212',tz:'-4',srv:'themirrornewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '40417407', '7212' ]);
</script>
</body>
</html>