<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://themirrornewspaper.com/news/xmlrpc.php" />
<title>Task Force 20 Aids Veterans With Free Gym Memberships &#8211; The Mirror Newspapers</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mirror Newspapers &raquo; Feed" href="https://themirrornewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mirror Newspapers &raquo; Comments Feed" href="https://themirrornewspaper.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themirrornewspaper.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themirrornewspaper.com/news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themirrornewspaper.com/news/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css' type='text/css' media='all' />
<style id='scriptlesssocialsharing-inline-css' type='text/css'>
.scriptlesssocialsharing-buttons { width: 100% }.scriptlesssocialsharing-buttons a.button { padding: 12px; width: 20%;; }@media only screen and (max-width: 767px) { .scriptlesssocialsharing .sss-name { position: absolute; clip: rect(1px, 1px, 1px, 1px); height: 1px; width: 1px; border: 0; overflow: hidden; } }
</style>
<link rel='stylesheet' id='scriptlesssocialsharing-fa-icons-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-fontawesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tie-style-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/themirrornewspaper.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script async defer type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/https://stats.wp.com/s-202027.js'></script>
<link rel='https://api.w.org/' href='https://themirrornewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themirrornewspaper.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themirrornewspaper.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maumee City Schools Report' href='https://themirrornewspaper.com/maumee-city-schools-report/' />
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.2.0" />
<link rel="canonical" href="https://themirrornewspaper.com/task-force-20-aids-veterans-with-free-gym-memberships/" />
<link rel='shortlink' href='https://wp.me/p2JApF-1JL' />
<link rel="alternate" type="application/json+oembed" href="https://themirrornewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemirrornewspaper.com%2Ftask-force-20-aids-veterans-with-free-gym-memberships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themirrornewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemirrornewspaper.com%2Ftask-force-20-aids-veterans-with-free-gym-memberships%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://themirrornewspaper.com/news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/Retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPhone-Retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPad.png" />
<link rel="apple-touch-icon-precomposed" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPhone.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body{
					}
	
a {
	color: #293af5;
}
		
a:hover {
	color: #f56f08;
}
		
#theme-header {
	background-color:#000000 !important; 
	background-image: url('https://themirrornewspaper.com/news/wp-content/uploads/2017/01/header-back2.jpg') !important; 
	background-repeat:no-repeat !important; 
	background-attachment:fixed !important; 
	background-position:center top !important; 
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/themirrornewspaper.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-6681 single-format-standard theme-sahifa woocommerce-no-js lazy-enabled wpb-js-composer js-comp-ver-5.7 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://themirrornewspaper.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Monday , June 29 2020</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://themirrornewspaper.com/community-links/">Community Links</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://themirrornewspaper.com/announcement-form/">Send Announcement</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscribers</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="https://themirrornewspaper.com/check-out-this-weeks-coupons/">Coupons</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://themirrornewspaper.com/pick-up-a-copy-today/">Pick Up A Copy Today!</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://themirrornewspaper.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="The Mirror Newspapers" href="https://themirrornewspaper.com/">
					<img src="https://themirrornewspaper.com/news/wp-content/uploads/2017/05/Logo_Header-2.png" alt="The Mirror Newspapers" width="627" height="117" /><strong>The Mirror Newspapers Reflecting Life Along The Maumee River</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://themirrornewspaper.com/news/wp-content/uploads/2017/05/Logo_Header-2.png');
       	jQuery('#theme-header .logo img').attr('width',		'627');
       	jQuery('#theme-header .logo img').attr('height',	'117');
	}
});
</script>
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29"><a href="https://themirrornewspaper.com/">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="https://themirrornewspaper.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://themirrornewspaper.com/category/news/maumee/">Maumee</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252"><a href="https://themirrornewspaper.com/category/news/anthony-wayne/">Anthony Wayne</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-366"><a href="https://themirrornewspaper.com/category/news/family/">Family</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://themirrornewspaper.com/category/news/business/">Business</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="https://themirrornewspaper.com/category/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232"><a href="https://themirrornewspaper.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="https://themirrornewspaper.com/category/sports/maumee-sports/">Maumee Sports</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://themirrornewspaper.com/category/sports/a-w-sports/">A.W. Sports</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://themirrornewspaper.com/category/uncategorized/">Features</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://themirrornewspaper.com/health-care-issues/">Health Care Issues</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://themirrornewspaper.com/senior-partner-issues/">Senior Partner Issues</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="https://themirrornewspaper.com/obituaries/">Obituaries</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-6680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6680"><a href="https://themirrornewspaper.com/obituaries/obituaries-06-25-20/">Obituaries: 06-25-20</a></li>
		<li id="menu-item-6640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6640"><a href="https://themirrornewspaper.com/obituaries/obituaries-06-25-20/obituaries-06-18-20/">Obituaries: 06-18-20</a></li>
		<li id="menu-item-6609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6609"><a href="https://themirrornewspaper.com/obituaries/obituaries-06-25-20/obituaries-06-18-20/obituaries-06-11-20/">Obituaries: 06-11-20</a></li>
		<li id="menu-item-6585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6585"><a href="https://themirrornewspaper.com/obituaries/obituaries-06-25-20/obituaries-06-18-20/obituaries-06-11-20/obituaries-06-04-20/">Obituaries: 06-04-20</a></li>
	</ul>
</li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://themirrornewspaper.com/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a href="https://themirrornewspaper.com/calendar/">Event Calendars</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://themirrornewspaper.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://themirrornewspaper.com/calendar/clubs/">Clubs</a></li>
	<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="https://themirrornewspaper.com/calendar/church-news/">Church News</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://themirrornewspaper.com/calendar/health/">Health</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://themirrornewspaper.com/calendar/140-2/">Education</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://themirrornewspaper.com/calendar/walk-run/">Walk &#038; Run</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://themirrornewspaper.com/calendar/exhibits/">Exhibits</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://themirrornewspaper.com/calendar/art-museum/">Art Museum</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://themirrornewspaper.com/calendar/history/">History</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://themirrornewspaper.com/calendar/toledo-zoo/">Toledo Zoo</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://themirrornewspaper.com/calendar/you-can-help/">You Can Help</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://themirrornewspaper.com/calendar/kids/">Kids</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://themirrornewspaper.com/calendar/reunions/">Reunions</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://themirrornewspaper.com/calendar/pet-calendar/">Pet Calendar</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://themirrornewspaper.com/classifieds/">Classifieds</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-6673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6673"><a href="https://themirrornewspaper.com/classifieds/classifieds-06-25-20/">Classifieds: 06-25-20</a></li>
	<li id="menu-item-6631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6631"><a href="https://themirrornewspaper.com/classifieds/classifieds-06-25-20/classifieds-06-18-20/">Classifieds: 06-18-20</a></li>
	<li id="menu-item-6599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6599"><a href="https://themirrornewspaper.com/classifieds/classifieds-06-25-20/classifieds-06-18-20/classifieds-06-11-20/">Classifieds: 06-11-20</a></li>
	<li id="menu-item-6577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6577"><a href="https://themirrornewspaper.com/classifieds/classifieds-06-25-20/classifieds-06-18-20/classifieds-06-11-20/classifieds-06-04-20/">Classifieds: 06-04-20</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://mirrornews.photoreflect.com">View Photos</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85"><a href="https://themirrornewspaper.com/subscriptions/">Subscriptions</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://themirrornewspaper.com/subscriptions/print-subscription/">Print Subscription</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscription</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://themirrornewspaper.com/advertising/">Advertising</a></li>
<li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a href="https://themirrornewspaper.com/online-store/">Online Store</a></li>
<li id="menu-item-2072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://themirrornewspaper.com/contact-us/">Contact Us</a></li>
</ul></div>										<a href="https://themirrornewspaper.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://themirrornewspaper.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://themirrornewspaper.com/category/news/">News</a><span class="delimiter">/</span><a href="https://themirrornewspaper.com/category/news/family/">Family</a><span class="delimiter">/</span><span class="current">Task Force 20 Aids Veterans With Free Gym Memberships</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/themirrornewspaper.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/themirrornewspaper.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Family","@id":"https:\/\/themirrornewspaper.com\/category\/news\/family\/"}}]}</script>
		

		
		<article class="post-listing post-6681 post type-post status-publish format-standard has-post-thumbnail  category-family category-news" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Task Force 20 Aids Veterans With Free Gym Memberships</span></h1>

							
				<div class="entry">
					
					
					<figure id="attachment_6682" aria-describedby="caption-attachment-6682" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="6682" data-permalink="https://themirrornewspaper.com/task-force-20-aids-veterans-with-free-gym-memberships/feature-22/" data-orig-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature" data-image-description="" data-medium-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?fit=618%2C309&amp;ssl=1" class="size-large wp-image-6682" src="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?resize=618%2C309&#038;ssl=1" alt="" width="618" height="309" srcset="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?resize=768%2C384&amp;ssl=1 768w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?resize=660%2C330&amp;ssl=1 660w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?resize=1050%2C525&amp;ssl=1 1050w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?resize=419%2C210&amp;ssl=1 419w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?resize=800%2C400&amp;ssl=1 800w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?resize=390%2C195&amp;ssl=1 390w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?w=1318&amp;ssl=1 1318w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-5.jpg?w=1236&amp;ssl=1 1236w" sizes="(max-width: 618px) 100vw, 618px" data-recalc-dims="1" /><figcaption id="caption-attachment-6682" class="wp-caption-text">Revitalize Fitness owner Stephen Flory, Task Force 20 executive director Jason Graven and Marine veteran Harvey Weiss stand in Flory’s Maumee gym. Task Force 20 aims to stop the pandemic of suicides among veterans and alleviate the depression and isolation they may experience through arranging free gym memberships. Exercise is proven to impact mental health. MIRROR PHOTO BY KAREN GERHARDINGER</figcaption></figure>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid"></div>
<p style="text-align: justify;"><span style="font-size: 8pt;">BY KAREN GERHARDINGER | MIRROR REPORTER — </span>Every day, 20 veterans are lost through suicide. Sometimes, it’s the result of depression or post-traumatic stress disorder (PTSD) or the feeling of isolation in returning to civilian life.</p>
<p style="text-align: justify;">Understanding the challenges that veterans face, Army veteran Jason Graven decided to do something about it. In 2016, he founded Task Force 20, a nonprofit that provides funds for veterans to “train, compete and survive together.”</p>
<p style="text-align: justify;">“The main objective is to stop the suicide pandemic. There’s a direct correlation to mental health and exercise,” said Graven, a 1998 Anthony Wayne High School graduate who enlisted in the Army shortly after 9/11.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">For some veterans, especially those living on a fixed income, finding the funds to pay for a gym membership is out of the question. Task Force 20 raises those funds and works with fitness facilities to provide free memberships for veterans.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">In Maumee’s Parkway Plaza, Revitalize Fitness founder Stephen Flory displays a wall of military flags above the weight machines, where veterans and first responders were among those working out on a recent Saturday morning. An Army veteran who ended his service as a corporal in 2012 after six years – with one deployment to Afghanistan – Flory knows how odd it feels to return to civilian life after being told what to do for years. He also wanted the camaraderie that comes with being in the military.</p>
<p style="text-align: justify;">“When I got back, I kept to myself. I met one veteran and we talked for a half-hour. I got more out of talking to him than I did out of hours of counseling. Talking to another veteran – they get it.”</p>
<p style="text-align: justify;">When Marine infantry veteran Harvey Weiss relocated to the area from San Diego late last year, he didn’t know anyone. While he used to golf to clear his head, Weiss said physical disabilities and long cancer treatments kept him away from the greens and the gym. Task Force 20 was the first military support group Weiss found, and he was approved to work out at Revitalize.</p>
<p style="text-align: justify;">“With the gym, it’s like a newfound love. It replaces what golf used to be for me – it gets me out of my head. It’s a nice mental break,” said Weiss. “I now work out with a trainer, and it’s easier to get out of my social bubble.”</p>
<p style="text-align: justify;">For Weiss, having childcare at Revitalize helps eliminate excuses. At the same time, he wants to stay healthy to be around for his kids, he said.</p>
<p style="text-align: justify;">“The ultimate goal is to promote a healthy and active lifestyle and to find solace in others,” Graven said. “The vets keep each other active and share a camaraderie.”</p>
<p style="text-align: justify;">That includes checking up on each other’s well-being, Flory said. He told of a Vietnam veteran who came daily but was missing one morning. “I called him up to ask if he was OK,” Flory said. “He forgot to tell me he had an appointment that morning. This is a community of brotherhood. We check up on each other.”</p>
<p style="text-align: justify;">When Graven returned from serving over three years as a military police officer, he was medically discharged due to breathing issues. He earned his bachelor’s degree in history and an MBA from The University of Toledo and moved to Delaware, Ohio, to work for the American Legion Department of Ohio headquarters as the membership coordinator. He now serves as Bowling Green State University’s military program coordinator.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">As he worked with veterans, he began forming the idea of a nonprofit organization to link them up with resources to keep exercising. One veteran, for example, was granted just 12 visits to a pool for aquatherapy, but she needed much more. Task Force 20 worked with her local YMCA to get her in so that she can continue several days a week.</p>
<p style="text-align: justify;">Veterans can choose which gym or facility works best for them, considering factors such as child care, a pool and proximity to home or work. When veterans have a choice, they’re more likely to stick with the program, Graven said.</p>
<p style="text-align: justify;">Saturday, June 27 is PTSD Awareness Day. While Task Force 20 doesn’t ask its clients to disclose any mental health issues, Graven understands that some may be dealing with it.</p>
<p style="text-align: justify;">“PTSD can come in many forms. You didn’t necessarily need to be in Iraq or Afghanistan,” he said, adding that women who have experienced sexual assault in the military also deal with PTSD.</p>
<p style="text-align: justify;">Initially, Graven planned a Task Force 20 5K and Veterans Resource Fair for Saturday, June 27 in Whitehouse, but due to the pandemic, that’s been postponed a year to June 27, 2021. He’s gathering veterans’ organizations and businesses to be a part of the one-stop resource for vets.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">This Saturday won’t be wasted, though, as veterans and supporters can still take part in a virtual 5K to raise funds for the organization. Ideally, teams of four will walk, run or roll to the finish line together.</p>
<p style="text-align: justify;">Any funds raised locally remain local, even as Task Force 20 has chapters in Central Ohio and Northeast Indiana as well as Northwest Ohio.</p>
<p style="text-align: justify;">For more information, visit <a href="http://tf20.org" target="_blank" rel="noopener noreferrer">tf20.org</a>, e-mail <a href="mailto:contact@tf20.org">contact@tf20.org</a> or visit Facebook.</p>
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post:</h3><div class="scriptlesssocialsharing-buttons"><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemirrornewspaper.com%2Ftask-force-20-aids-veterans-with-free-gym-memberships%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Task%20Force%2020%20Aids%20Veterans%20With%20Free%20Gym%20Memberships&#038;url=https%3A%2F%2Fthemirrornewspaper.com%2Ftask-force-20-aids-veterans-with-free-gym-memberships%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fthemirrornewspaper.com%2Ftask-force-20-aids-veterans-with-free-gym-memberships%2F&#038;title=Task%20Force%2020%20Aids%20Veterans%20With%20Free%20Gym%20Memberships&#038;source=https%3A%2F%2Fthemirrornewspaper.com" rel="noopener noreferrer nofollow"><span class="sss-name">Linkedin</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemirrornewspaper.com%2Ftask-force-20-aids-veterans-with-free-gym-memberships%2F&#038;media=https%3A%2F%2Fi2.wp.com%2Fthemirrornewspaper.com%2Fnews%2Fwp-content%2Fuploads%2F2020%2F06%2FFeature-5.jpg%3Ffit%3D618%252C309%26ssl%3D1&#038;description=Task%20Force%2020%20Aids%20Veterans%20With%20Free%20Gym%20Memberships" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Task Force 20 Aids Veterans With Free Gym Memberships"><span class="sss-name">Pinterest</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fthemirrornewspaper.com%2Ftask-force-20-aids-veterans-with-free-gym-memberships%2F&#038;subject=A%20post%20worth%20sharing%3A%20Task%20Force%2020%20Aids%20Veterans%20With%20Free%20Gym%20Memberships" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://themirrornewspaper.com/maumee-city-schools-report/" rel="prev"><span>Previous</span> Maumee City Schools Report</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themirrornewspaper.com/maumee-city-schools-report/">
						<img width="310" height="165" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/11/panther.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/11/panther.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/11/panther.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/11/panther.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="1847" data-permalink="https://themirrornewspaper.com/maumee-city-schools-report/panther/" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/11/panther.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="panther" data-image-description="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/11/panther.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/11/panther.jpg?fit=618%2C309&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themirrornewspaper.com/maumee-city-schools-report/" rel="bookmark">Maumee City Schools Report</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themirrornewspaper.com/new-monnettes-market-should-open-next-year-in-uptown-maumee/">
						<img width="310" height="165" src="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-4.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-4.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-4.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-4.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="6653" data-permalink="https://themirrornewspaper.com/new-monnettes-market-should-open-next-year-in-uptown-maumee/feature-21/" data-orig-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-4.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature" data-image-description="" data-medium-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-4.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-4.jpg?fit=618%2C309&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themirrornewspaper.com/new-monnettes-market-should-open-next-year-in-uptown-maumee/" rel="bookmark">New Monnette’s Market Should Open Next Year In Uptown Maumee</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themirrornewspaper.com/hoens-garden-center-landscaping-flourishes-with-activity/">
						<img width="310" height="165" src="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-2.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-2.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-2.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-2.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="6642" data-permalink="https://themirrornewspaper.com/hoens-garden-center-landscaping-flourishes-with-activity/feature-19/" data-orig-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-2.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature" data-image-description="" data-medium-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-2.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-2.jpg?fit=618%2C309&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themirrornewspaper.com/hoens-garden-center-landscaping-flourishes-with-activity/" rel="bookmark">Hoen’s Garden Center &#038; Landscaping Flourishes With Activity</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 weeks ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://themirrornewspaper.com/daves-is-hq-for-runners-walkers-and-hikers-of-all-ages/">
					<img width="310" height="165" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-1.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-1.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-1.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-1.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="6612" data-permalink="https://themirrornewspaper.com/daves-is-hq-for-runners-walkers-and-hikers-of-all-ages/feature-18/" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-1.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature" data-image-description="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-1.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/06/Feature-1.jpg?fit=618%2C309&amp;ssl=1" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://themirrornewspaper.com/daves-is-hq-for-runners-walkers-and-hikers-of-all-ages/" rel="bookmark">Dave’s Is HQ For Runners, Walkers And Hikers Of All Ages</a></h2>
			<p>BY KAREN GERHARDINGER | MIRROR REPORTER — With its full line of performance footwear, Dave’s Running Shop is &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="woocommerce_products-2" class="widget woocommerce widget_products"><div class="widget-top"><h4>Online Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="product_list_widget"><li>
	
	<a href="https://themirrornewspaper.com/product/6-month-subscription/">
		<img width="419" height="301" src="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=419%2C301&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?w=559&amp;ssl=1 559w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?resize=300%2C215&amp;ssl=1 300w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?resize=419%2C301&amp;ssl=1 419w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?resize=390%2C280&amp;ssl=1 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="2694" data-permalink="https://themirrornewspaper.com/?attachment_id=2694" data-orig-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=559%2C401&amp;ssl=1" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6mo" data-image-description="" data-medium-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=559%2C401&amp;ssl=1" />		<span class="product-title">6-Month Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</span>
	</li>
<li>
	
	<a href="https://themirrornewspaper.com/product/traditional-print-subscription/">
		<img width="419" height="301" src="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=419%2C301&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?w=559&amp;ssl=1 559w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?resize=300%2C215&amp;ssl=1 300w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?resize=419%2C301&amp;ssl=1 419w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?resize=390%2C280&amp;ssl=1 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="876" data-permalink="https://themirrornewspaper.com/?attachment_id=876" data-orig-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=559%2C401&amp;ssl=1" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="print-sub-main" data-image-description="" data-medium-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=559%2C401&amp;ssl=1" />		<span class="product-title">Traditional Print Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>70.00</span>
	</li>
<li>
	
	<a href="https://themirrornewspaper.com/product/digital-subscription-2/">
		<img width="419" height="301" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=419%2C301&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?w=559&amp;ssl=1 559w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?resize=419%2C301&amp;ssl=1 419w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?resize=390%2C280&amp;ssl=1 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="878" data-permalink="https://themirrornewspaper.com/?attachment_id=878" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=559%2C401&amp;ssl=1" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Digital-Main" data-image-description="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=559%2C401&amp;ssl=1" />		<span class="product-title">Digital Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>20.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>50.00</span>
	</li>
<li>
	
	<a href="https://themirrornewspaper.com/product/cd-archives/">
		<img width="419" height="301" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?fit=419%2C301&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?w=559&amp;ssl=1 559w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?resize=419%2C301&amp;ssl=1 419w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?resize=390%2C280&amp;ssl=1 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="884" data-permalink="https://themirrornewspaper.com/?attachment_id=884" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?fit=559%2C401&amp;ssl=1" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cd-archive" data-image-description="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?fit=559%2C401&amp;ssl=1" />		<span class="product-title">CD Archives</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>30.00</span>
	</li>
</ul></div></div><!-- .widget /--><div id="tie_weatherwidget-3" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-maumee-us" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-moon"></i></div>
				67<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Maumee</div>
				<div class="weather_desc">clear sky</div>
				<div class="weather_humidty">humidity: 88% </div>
				<div class="weather_wind">wind: 1mph SSE</div>
				<div class="weather_highlow"> H 69 &bull; L 65 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">80<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">78<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Wed</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">82<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Thu</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">84<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">84<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->		<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0319108844332111"
     data-ad-slot="7377138986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-4" class="text-html-box" style="text-align:center;">
			<p style="text-align: center;"><img class="aligncenter size-full wp-image-352" src="https://themirrornewspaper.com/news/wp-content/uploads/2017/05/footer-logo.png" alt="" width="300" height="153" /></p>
<p style="text-align: center;"><span style="color: #ffffff;"><strong><span style="font-family: helvetica, arial, sans-serif;">113 W. Wayne St., Maumee, Ohio 43537
</span></strong></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"> <span style="font-family: helvetica, arial, sans-serif;">Ph:</span><strong><span style="font-family: helvetica, arial, sans-serif;"> (419) 893-8135 • </span></strong><span style="font-family: helvetica, arial, sans-serif;">Fax:</span><strong><span style="font-family: helvetica, arial, sans-serif;"> (419) 893-6397</span></strong></span></p>
			</div>
				</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Popular Links</h4></div>
						<div class="footer-widget-container"><div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://themirrornewspaper.com/community-links/">Community Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://themirrornewspaper.com/announcement-form/">Send Announcement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscribers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="https://themirrornewspaper.com/check-out-this-weeks-coupons/">Coupons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://themirrornewspaper.com/pick-up-a-copy-today/">Pick Up A Copy Today!</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/themirrornewspapers&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			"Reflecting Life Along The Maumee River Since 1980"		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

		
		<div class="alignleft">
			© 2020 Mirror Publishing Co., Inc. | All Rights Reserved. | <a href="http://www.lawrencegraphics.com" target="_blank" rel="noopener">LG</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9b893ca44a504153d49e90ba58adaf79","fragment_name":"wc_fragments_9b893ca44a504153d49e90ba58adaf79","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php","nonce":"1e7abff0b2","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/themirrornewspaper.com\/news\/wp-login.php?redirect_to=https%3A%2F%2Fthemirrornewspaper.com%2Ftask-force-20-aids-veterans-with-free-gym-memberships%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'40417407',post:'6681',tz:'-4',srv:'themirrornewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '40417407', '6681' ]);
</script>
</body>
</html>