<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://themirrornewspaper.com/news/xmlrpc.php" />
<title>Live Fire Training Prepares Instructors With Real Scenarios &#8211; The Mirror Newspapers</title>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themirrornewspaper.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themirrornewspaper.com/news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://themirrornewspaper.com/news/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://themirrornewspaper.com/news/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themirrornewspaper.com/news/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css' type='text/css' media='all' />
<style id='scriptlesssocialsharing-inline-css' type='text/css'>
.scriptlesssocialsharing-buttons { width: 100% }.scriptlesssocialsharing-buttons a.button { padding: 12px; width: 20%;; }@media only screen and (max-width: 767px) { .scriptlesssocialsharing .sss-name { position: absolute; clip: rect(1px, 1px, 1px, 1px); height: 1px; width: 1px; border: 0; overflow: hidden; } }
</style>
<link rel='stylesheet' id='scriptlesssocialsharing-fa-icons-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-fontawesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tie-style-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/themirrornewspaper.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202239.js' id='woocommerce-analytics-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-237449614-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["themirrornewspaper.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-237449614-1", {"anonymize_ip":true});
gtag("config", "G-EDY87TNW46");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://themirrornewspaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themirrornewspaper.com/wp-json/wp/v2/posts/12680" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themirrornewspaper.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themirrornewspaper.com/news/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://themirrornewspaper.com/live-fire-training-prepares-instructors-with-real-scenarios/" />
<link rel='shortlink' href='https://wp.me/p2JApF-3iw' />
<link rel="alternate" type="application/json+oembed" href="https://themirrornewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemirrornewspaper.com%2Flive-fire-training-prepares-instructors-with-real-scenarios%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themirrornewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemirrornewspaper.com%2Flive-fire-training-prepares-instructors-with-real-scenarios%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.84.0" /><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://themirrornewspaper.com/news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<style>img#wpstats{display:none}</style>
	<link rel="shortcut icon" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/Retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPhone-Retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPad.png" />
<link rel="apple-touch-icon-precomposed" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPhone.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body{
					}
	
a {
	color: #293af5;
}
		
a:hover {
	color: #f56f08;
}
		
#theme-header {
	background-color:#000000 !important; 
	background-image: url('https://themirrornewspaper.com/news/wp-content/uploads/2017/01/header-back2.jpg') !important; 
	background-repeat:no-repeat !important; 
	background-attachment:fixed !important; 
	background-position:center top !important; 
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/themirrornewspaper.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0319108844332111" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-12680 single-format-standard theme-sahifa woocommerce-no-js lazy-enabled wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://themirrornewspaper.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday , September 29 2022</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://themirrornewspaper.com/community-links/">Community Links</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://themirrornewspaper.com/announcement-form/">Send Announcement</a></li>
<li id="menu-item-9241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9241"><a href="https://themirrornewspaper.com/obituaries/">Obituaries</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="https://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscribers</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://themirrornewspaper.com/pick-up-a-copy-today/">Pick Up A Copy Today!</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://themirrornewspaper.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="The Mirror Newspapers" href="https://themirrornewspaper.com/">
					<img src="https://themirrornewspaper.com/news/wp-content/uploads/2017/05/Logo_Header-2.png" alt="The Mirror Newspapers" width="627" height="117" /><strong>The Mirror Newspapers Reflecting Life Along The Maumee River</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://themirrornewspaper.com/news/wp-content/uploads/2017/05/Logo_Header-2.png');
       	jQuery('#theme-header .logo img').attr('width',		'627');
       	jQuery('#theme-header .logo img').attr('height',	'117');
	}
});
</script>
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29"><a href="https://themirrornewspaper.com/">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="https://themirrornewspaper.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://themirrornewspaper.com/category/news/maumee/">Maumee</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252"><a href="https://themirrornewspaper.com/category/news/anthony-wayne/">Anthony Wayne</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://themirrornewspaper.com/category/news/family/">Family</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://themirrornewspaper.com/category/news/business/">Business</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="https://themirrornewspaper.com/category/health-fitness/">Health &amp; Fitness</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232"><a href="https://themirrornewspaper.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="https://themirrornewspaper.com/category/sports/maumee-sports/">Maumee Sports</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://themirrornewspaper.com/category/sports/a-w-sports/">A.W. Sports</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://themirrornewspaper.com/category/uncategorized/">Features</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://themirrornewspaper.com/health-care-issues/">Health Care Issues</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://themirrornewspaper.com/senior-partner-issues/">Senior Partner Issues</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="https://themirrornewspaper.com/obituaries/">Obituaries</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-12668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12668"><a href="https://themirrornewspaper.com/obituaries/obituaries-09-29-22/">Obituaries: 09-29-22</a></li>
		<li id="menu-item-12614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12614"><a href="https://themirrornewspaper.com/obituaries/obituaries-09-29-22/obituaries-09-22-22/">Obituaries: 09-22-22</a></li>
		<li id="menu-item-12589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12589"><a href="https://themirrornewspaper.com/obituaries/obituaries-09-29-22/obituaries-09-22-22/obituaries-09-15-22/">Obituaries: 09-15-22</a></li>
		<li id="menu-item-12497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12497"><a href="https://themirrornewspaper.com/obituaries/obituaries-09-29-22/obituaries-09-22-22/obituaries-09-15-22/obituaries-09-08-22/">Obituaries: 09-08-22</a></li>
	</ul>
</li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://themirrornewspaper.com/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a href="https://themirrornewspaper.com/calendar/">Event Calendars</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://themirrornewspaper.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="https://themirrornewspaper.com/calendar/church-news/">Church News</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://themirrornewspaper.com/calendar/health/">Health</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://themirrornewspaper.com/calendar/140-2/">Education</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://themirrornewspaper.com/calendar/exhibits/">Exhibits</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://themirrornewspaper.com/calendar/art-museum/">Art Museum</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://themirrornewspaper.com/calendar/history/">History</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://themirrornewspaper.com/calendar/you-can-help/">You Can Help</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://themirrornewspaper.com/calendar/kids/">Kids</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://themirrornewspaper.com/calendar/pet-calendar/">Pet Calendar</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://themirrornewspaper.com/calendar/clubs/">Clubs</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://themirrornewspaper.com/calendar/toledo-zoo/">Toledo Zoo</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://themirrornewspaper.com/calendar/walk-run/">Walk &#038; Run</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://themirrornewspaper.com/classifieds/">Classifieds</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-12659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12659"><a href="https://themirrornewspaper.com/classifieds/classifieds-09-29-22/">Classifieds: 09-29-22</a></li>
	<li id="menu-item-12607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12607"><a href="https://themirrornewspaper.com/classifieds/classifieds-09-29-22/classifieds-09-22-22/">Classifieds: 09-22-22</a></li>
	<li id="menu-item-12557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12557"><a href="https://themirrornewspaper.com/classifieds/classifieds-09-29-22/classifieds-09-22-22/classifieds-09-15-22/">Classifieds: 09-15-22</a></li>
	<li id="menu-item-12484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12484"><a href="https://themirrornewspaper.com/classifieds/classifieds-09-29-22/classifieds-09-22-22/classifieds-09-15-22/classifieds-09-08-22/">Classifieds: 09-08-22</a></li>
	<li id="menu-item-11665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11665"><a href="https://themirrornewspaper.com/classifieds/place-classified-ad/">Place Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-10037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10037"><a href="https://themirrornewspaper.com/yes-i-want-to-subscribe/">Subscriptions</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-10047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10047"><a href="https://themirrornewspaper.com/print-subscription/">Print Subscription</a></li>
	<li id="menu-item-10042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10042"><a href="https://themirrornewspaper.com/digital-subscription/">Digital Subscription</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://themirrornewspaper.com/advertising/">Advertising</a></li>
<li id="menu-item-10043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10043"><a href="https://themirrornewspaper.com/check-out-this-weeks-coupons/">Coupons</a></li>
<li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-843"><a href="https://themirrornewspaper.com/online-store/">Online Store</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-12043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12043"><a href="https://themirrornewspaper.com/online-store/">Online Store</a></li>
	<li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a href="https://themirrornewspaper.com/cart/">Shopping Cart</a></li>
</ul>
</li>
<li id="menu-item-2072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://themirrornewspaper.com/contact-us/">Contact Us</a></li>
</ul></div>										<a href="https://themirrornewspaper.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://themirrornewspaper.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://themirrornewspaper.com/category/news/">News</a><span class="delimiter">/</span><a href="https://themirrornewspaper.com/category/news/anthony-wayne/">Anthony Wayne</a><span class="delimiter">/</span><span class="current">Live Fire Training Prepares Instructors With Real Scenarios</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/themirrornewspaper.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/themirrornewspaper.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Anthony Wayne","@id":"https:\/\/themirrornewspaper.com\/category\/news\/anthony-wayne\/"}}]}</script>
		

		
		<article class="post-listing post-12680 post type-post status-publish format-standard has-post-thumbnail  category-anthony-wayne category-news" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Live Fire Training Prepares Instructors With Real Scenarios</span></h1>

							
				<div class="entry">
					
					
					<figure id="attachment_12681" aria-describedby="caption-attachment-12681" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="12681" data-permalink="https://themirrornewspaper.com/live-fire-training-prepares-instructors-with-real-scenarios/feature_fire-3/" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature_Fire" data-image-description="" data-image-caption="&lt;p&gt;The Maumee training facility is the only one of its kind in the area. Area fire departments utilized the facility on September 17 and will return again on Saturday, October 1.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?fit=618%2C309&amp;ssl=1" class="size-large wp-image-12681" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?resize=618%2C309&#038;ssl=1" alt="" width="618" height="309" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?resize=1024%2C512&amp;ssl=1 1024w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?resize=660%2C330&amp;ssl=1 660w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?resize=1050%2C525&amp;ssl=1 1050w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?resize=419%2C210&amp;ssl=1 419w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?resize=800%2C400&amp;ssl=1 800w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?resize=390%2C195&amp;ssl=1 390w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?w=1318&amp;ssl=1 1318w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Fire.jpg?w=1236&amp;ssl=1 1236w" sizes="(max-width: 618px) 100vw, 618px" data-recalc-dims="1" /><figcaption id="caption-attachment-12681" class="wp-caption-text">The Maumee training facility is the only one of its kind in the area. Area fire departments utilized the facility on September 17 and will return again on Saturday, October 1.</figcaption></figure>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid"></div>
<p style="text-align: justify;"><span style="font-size: 8pt;">BY KAREN<span class="Apple-converted-space"> </span>GERHARDINGER | MIRROR REPORTER — </span>Extinguishing the pallet fires inside an empty cement block building was the simple part. <span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Coordinating communications, crew and equipment, several area fire instructors sweated through “class” last weekend as a last step in earning certification to conduct live fire training – all while protecting fellow firefighters. <span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Including morning and afternoon sessions, 49 firefighters participated in the live fire training at the Maumee training facility. Six are working to complete their instructor class requirements, said White-house Fire Deputy Chief Jason Francis, who put the class together along with training officer Kevin McNutt. Ohio added the live fire training piece for instructors in January 2018. <span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">“It’s not just going and putting out a fire. We make this as realistic as possible,” Francis said. <span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Firefighters from Monclova Township, Providence Township, Washington Township, Waterville and Whitehouse converged at the Mingo Drive facility.</p>
<p style="text-align: justify;">Pallets and straw were lit on fire to simulate live fires in a basement, kitchen, living room and a camp fire – such as an out-of-control bonfire. Inside the building, a thermal imager showed temperatures at the floor were 400 degrees and reached 600 at the ceiling in the controlled environment.</p>
<p style="text-align: justify;">“Crews may respond to structure fires where temperatures can reach an access of 1,200 degrees at the ceiling, but you won’t be in there a long time. If there’s a ton of black smoke, or smoke that changes in color and velocity, we’re not going in unless it’s a matter of life or safety,” Francis said. <span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Capt. Jake Cook of Washington Township explained that the September 17 live fire instructor training will allow him to teach in more believable scenarios. <span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">“We’re learning how to coach them through a situation and keep them safe at the same time,” said Cook, as he cooled off outside. <span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Capt. Chad Eickholt, of Providence Township Fire and Rescue, used his radio to direct crews in and out of the building while recording information on a command board. After the fire was extinguished, the team met to discuss what worked and what didn’t.</p>
<p style="text-align: justify;">Those working on getting the live fire training certification include Cook, Eickholt, Mike Lord of Whitehouse, Lt. Jeff Wheeler of Toledo and Jon Gillen of Delta. <span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">The Mingo Drive facility has areas for practicing car extractions and other drills. <span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Crews will return to the Maumee facility on Saturday, October 1 for additional training. <span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">“This is the only training facility for a Class A fire close to our response area,” Francis said.<span class="Apple-converted-space"> </span></p>
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post:</h3><div class="scriptlesssocialsharing-buttons"><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemirrornewspaper.com%2Flive-fire-training-prepares-instructors-with-real-scenarios%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Live%20Fire%20Training%20Prepares%20Instructors%20With%20Real%20Scenarios&#038;url=https%3A%2F%2Fthemirrornewspaper.com%2Flive-fire-training-prepares-instructors-with-real-scenarios%2F" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Twitter</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fthemirrornewspaper.com%2Flive-fire-training-prepares-instructors-with-real-scenarios%2F&#038;title=Live%20Fire%20Training%20Prepares%20Instructors%20With%20Real%20Scenarios&#038;source=https%3A%2F%2Fthemirrornewspaper.com" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>LinkedIn</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemirrornewspaper.com%2Flive-fire-training-prepares-instructors-with-real-scenarios%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fthemirrornewspaper.com%2Fnews%2Fwp-content%2Fuploads%2F2022%2F09%2FFeature_Fire.jpg%3Ffit%3D618%252C309%26ssl%3D1&#038;description=Live%20Fire%20Training%20Prepares%20Instructors%20With%20Real%20Scenarios" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Live Fire Training Prepares Instructors With Real Scenarios"><span class="sss-name"><span class="screen-reader-text">Share on </span>Pinterest</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fthemirrornewspaper.com%2Flive-fire-training-prepares-instructors-with-real-scenarios%2F&#038;subject=A%20post%20worth%20sharing%3A%20Live%20Fire%20Training%20Prepares%20Instructors%20With%20Real%20Scenarios" rel="noopener noreferrer nofollow"><span class="sss-name"><span class="screen-reader-text">Share on </span>Email</span></a></div></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-09-29T10:31:37-04:00","datePublished":"2022-09-29T10:31:37-04:00","dateModified":"2022-09-29T10:31:51-04:00","headline":"Live Fire Training Prepares Instructors With Real Scenarios","name":"Live Fire Training Prepares Instructors With Real Scenarios","keywords":[],"url":"https:\/\/themirrornewspaper.com\/live-fire-training-prepares-instructors-with-real-scenarios\/","description":"BY KAREN\u00a0GERHARDINGER |\u00a0MIRROR REPORTER \u2014\u00a0Extinguishing the pallet fires inside an empty cement block building was the simple part. \u00a0 Coordinating communications, crew and equipment, several area fire","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Mirror Newspapers","logo":{"@type":"ImageObject","url":"https:\/\/themirrornewspaper.com\/news\/wp-content\/uploads\/2017\/05\/Logo_Header-2.png"},"sameAs":["https:\/\/www.facebook.com\/themirrornewspapers","https:\/\/www.youtube.com\/user\/TheMirrorNewspaper"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/themirrornewspaper.com\/live-fire-training-prepares-instructors-with-real-scenarios\/","breadcrumb":{"@id":"#crumbs"}},"author":{"@type":"Person","name":"Dan Lawrence","url":"https:\/\/themirrornewspaper.com\/author\/dan\/"},"articleSection":"Anthony Wayne,News","articleBody":"\r\n\r\n\r\nBY KAREN\u00a0GERHARDINGER |\u00a0MIRROR REPORTER \u2014\u00a0Extinguishing the pallet fires inside an empty cement block building was the simple part. \u00a0\r\nCoordinating communications, crew and equipment, several area fire instructors sweated through \u201cclass\u201d last weekend as a last step in earning certification to conduct live fire training \u2013 all while protecting fellow firefighters. \u00a0\r\nIncluding morning and afternoon sessions, 49 firefighters participated in the live fire training at the Maumee training facility. Six are working to complete their instructor class requirements, said White-house Fire Deputy Chief Jason Francis, who put the class together along with training officer Kevin McNutt. Ohio added the live fire training piece for instructors in January 2018. \u00a0\r\n\u201cIt\u2019s not just going and putting out a fire. We make this as realistic as possible,\u201d Francis said. \u00a0\r\nFirefighters from Monclova Township, Providence Township, Washington Township, Waterville and Whitehouse converged at the Mingo Drive facility.\r\nPallets and straw were lit on fire to simulate live fires in a basement, kitchen, living room and a camp fire \u2013 such as an out-of-control bonfire. Inside the building, a thermal imager showed temperatures at the floor were 400 degrees and reached 600 at the ceiling in the controlled environment.\r\n\u201cCrews may respond to structure fires where temperatures can reach an access of 1,200 degrees at the ceiling, but you won\u2019t be in there a long time. If there\u2019s a ton of black smoke, or smoke that changes in color and velocity, we\u2019re not going in unless it\u2019s a matter of life or safety,\u201d Francis said. \u00a0\r\nCapt. Jake Cook of Washington Township explained that the September 17 live fire instructor training will allow him to teach in more believable scenarios. \u00a0\r\n\u201cWe\u2019re learning how to coach them through a situation and keep them safe at the same time,\u201d said Cook, as he cooled off outside. \u00a0\r\nCapt. Chad Eickholt, of Providence Township Fire and Rescue, used his radio to direct crews in and out of the building while recording information on a command board. After the fire was extinguished, the team met to discuss what worked and what didn\u2019t.\r\nThose working on getting the live fire training certification include Cook, Eickholt, Mike Lord of Whitehouse, Lt. Jeff Wheeler of Toledo and Jon Gillen of Delta. \u00a0\r\nThe Mingo Drive facility has areas for practicing car extractions and other drills. \u00a0\r\nCrews will return to the Maumee facility on Saturday, October 1 for additional training. \u00a0\r\n\u201cThis is the only training facility for a Class A fire close to our response area,\u201d Francis said.\u00a0","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/themirrornewspaper.com\/news\/wp-content\/uploads\/2022\/09\/Feature_Fire.jpg?fit=1318%2C659&ssl=1","width":1318,"height":659}}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://themirrornewspaper.com/monclovas-les-case-earns-ohio-patriot-award/" rel="prev"><span>Previous</span> Monclova’s Les Case Earns Ohio Patriot Award</a></div>
			<div class="post-next"><a href="https://themirrornewspaper.com/maumee-towpath-park-ribbon-cutting-ceremony-ushers-in-a-new-chapter-for-riverfront-access/" rel="next"><span>Next</span> Maumee Towpath Park Ribbon-Cutting Ceremony Ushers In A New Chapter For Riverfront Access</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themirrornewspaper.com/maumee-towpath-park-ribbon-cutting-ceremony-ushers-in-a-new-chapter-for-riverfront-access/">
						<img width="310" height="165" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Ribbon.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Ribbon.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Ribbon.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Ribbon.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="12686" data-permalink="https://themirrornewspaper.com/maumee-towpath-park-ribbon-cutting-ceremony-ushers-in-a-new-chapter-for-riverfront-access/feature_ribbon/" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Ribbon.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature_Ribbon" data-image-description="" data-image-caption="&lt;p&gt;Maumee Mayor Richard Carr helps a young resident cut the ribbon during the Towpath Park celebration on September 14. Maumee City Council, the Maumee Chamber of Commerce, The Ability Center and local residents are all represented in the photo. MIRROR PHOTOS BY MIKE McCARTHY&lt;/p&gt;
" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Ribbon.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Ribbon.jpg?fit=618%2C309&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themirrornewspaper.com/maumee-towpath-park-ribbon-cutting-ceremony-ushers-in-a-new-chapter-for-riverfront-access/" rel="bookmark">Maumee Towpath Park Ribbon-Cutting Ceremony Ushers In A New Chapter For Riverfront Access</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themirrornewspaper.com/monclovas-les-case-earns-ohio-patriot-award/">
						<img width="310" height="165" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Case.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Case.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Case.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Case.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="12676" data-permalink="https://themirrornewspaper.com/monclovas-les-case-earns-ohio-patriot-award/feature_case/" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Case.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature_Case" data-image-description="" data-image-caption="&lt;p&gt;Ohio TSA Federal Security Director Don Barker (left) and Columbus Public Safety Director Robert Clark presented Monclova Township resident Les Case with a Patriot Award to recognize his contributions to the the security, safety and welfare of Ohio and the country. PHOTO COURTESY OF THE OHIO TSA&lt;/p&gt;
" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Case.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature_Case.jpg?fit=618%2C309&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themirrornewspaper.com/monclovas-les-case-earns-ohio-patriot-award/" rel="bookmark">Monclova’s Les Case Earns Ohio Patriot Award</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themirrornewspaper.com/wolcott-lawn-sale-returns-for-its-50th-year/">
						<img width="310" height="165" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature-Wolcott.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature-Wolcott.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature-Wolcott.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature-Wolcott.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="12634" data-permalink="https://themirrornewspaper.com/wolcott-lawn-sale-returns-for-its-50th-year/feature-wolcott/" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature-Wolcott.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature-Wolcott" data-image-description="" data-image-caption="&lt;p&gt;The 50th Lawn Sale at the Wolcott Heritage Center will return on Saturday, October 1 from 9:00 a.m. to 3:00 p.m. There will be tours, food, music and vendors. Tours of the Wolcott House will be held at 12:30, 1:30 and 2:30 p.m. Tickets for the tours are $4.00 for adults, $3.00 for seniors and $2.00 for students. MIRROR PHOTO BY KRISTI FISH&lt;/p&gt;
" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature-Wolcott.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/Feature-Wolcott.jpg?fit=618%2C309&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themirrornewspaper.com/wolcott-lawn-sale-returns-for-its-50th-year/" rel="bookmark">Wolcott Lawn Sale Returns For Its 50th Year</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://themirrornewspaper.com/increased-access-to-the-maumee-river-is-celebrated-as-towpath-trail-improvement-project-nears-completion/">
					<img width="310" height="165" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/path2.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/path2.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/path2.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/path2.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="12640" data-permalink="https://themirrornewspaper.com/increased-access-to-the-maumee-river-is-celebrated-as-towpath-trail-improvement-project-nears-completion/path2/" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/path2.jpg?fit=1318%2C659&amp;ssl=1" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="path2" data-image-description="" data-image-caption="&lt;p&gt;The Maumee River Towpath Trail project was celebrated by members of the community at a ribbon-cutting ceremony on September 14. This photo, taken from atop the Ft. Meigs Memorial Bridge, depicts the bright new concrete paths along the shore of the river. MIRROR PHOTOS BY MIKE McCARTHY&lt;/p&gt;
" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/path2.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2022/09/path2.jpg?fit=618%2C309&amp;ssl=1" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://themirrornewspaper.com/increased-access-to-the-maumee-river-is-celebrated-as-towpath-trail-improvement-project-nears-completion/" rel="bookmark">Increased Access To The Maumee River Is Celebrated As Towpath Trail Improvement Project Nears Completion</a></h2>
			<p>BY MIKE McCARTHY | MIRROR EDITOR — A ribbon-cutting ceremony celebrating the revitalization of Maumee’s historic Towpath &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="woocommerce_products-2" class="widget woocommerce widget_products"><div class="widget-top"><h4>Online Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="product_list_widget"><li>
	
	<a href="https://themirrornewspaper.com/product/6-month-subscription/">
		<img width="419" height="301" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=419%2C301&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?w=559&amp;ssl=1 559w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?resize=419%2C301&amp;ssl=1 419w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?resize=390%2C280&amp;ssl=1 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="2694" data-permalink="https://themirrornewspaper.com/?attachment_id=2694" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=559%2C401&amp;ssl=1" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6mo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=559%2C401&amp;ssl=1" />		<span class="product-title">6-Month Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</bdi></span>
	</li>
<li>
	
	<a href="https://themirrornewspaper.com/product/traditional-print-subscription/">
		<img width="419" height="301" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=419%2C301&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?w=559&amp;ssl=1 559w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?resize=419%2C301&amp;ssl=1 419w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?resize=390%2C280&amp;ssl=1 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="876" data-permalink="https://themirrornewspaper.com/?attachment_id=876" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=559%2C401&amp;ssl=1" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="print-sub-main" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=559%2C401&amp;ssl=1" />		<span class="product-title">Traditional Print Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>45.00</bdi></span> &ndash; <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>80.00</bdi></span>
	</li>
<li>
	
	<a href="https://themirrornewspaper.com/product/digital-subscription-2/">
		<img width="419" height="301" src="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=419%2C301&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" srcset="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?w=559&amp;ssl=1 559w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?resize=419%2C301&amp;ssl=1 419w, https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?resize=390%2C280&amp;ssl=1 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="878" data-permalink="https://themirrornewspaper.com/?attachment_id=878" data-orig-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=559%2C401&amp;ssl=1" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Digital-Main" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=559%2C401&amp;ssl=1" />		<span class="product-title">Digital Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>20.00</bdi></span> &ndash; <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>50.00</bdi></span>
	</li>
</ul></div></div><!-- .widget /--><div id="tie_weatherwidget-3" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-maumee-us" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-moon"></i></div>
				48<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Maumee</div>
				<div class="weather_desc">clear sky</div>
				<div class="weather_humidty">humidity: 86% </div>
				<div class="weather_wind">wind: 0mph N</div>
				<div class="weather_highlow"> H 52 &bull; L 43 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">63<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">65<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">65<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">62<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Mon</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">68<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /--><div id="ads300_600-widget-3" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4> Google Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0319108844332111"
     data-ad-slot="7377138986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-4" class="text-html-box" style="text-align:center;">
			<p style="text-align: center;"><img class="aligncenter size-full wp-image-352" src="https://themirrornewspaper.com/news/wp-content/uploads/2017/05/footer-logo.png" alt="" width="300" height="153" /></p>
<p style="text-align: center;"><span style="color: #ffffff;"><strong><span style="font-family: helvetica, arial, sans-serif;">113 W. Wayne St., Maumee, Ohio 43537
</span></strong></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"> <span style="font-family: helvetica, arial, sans-serif;">Ph:</span><strong><span style="font-family: helvetica, arial, sans-serif;"> (419) 893-8135 • </span></strong><span style="font-family: helvetica, arial, sans-serif;">Fax:</span><strong><span style="font-family: helvetica, arial, sans-serif;"> (419) 893-6397</span></strong></span></p>
			</div>
				</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Popular Links</h4></div>
						<div class="footer-widget-container"><div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://themirrornewspaper.com/community-links/">Community Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://themirrornewspaper.com/announcement-form/">Send Announcement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9241"><a href="https://themirrornewspaper.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="https://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscribers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://themirrornewspaper.com/pick-up-a-copy-today/">Pick Up A Copy Today!</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/themirrornewspapers&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			"Reflecting Life Along The Maumee River Since 1980"		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

		
		<div class="alignleft">
			© 2022 Mirror Publishing Co., Inc. | All Rights Reserved. | <a href="http://www.lawrencegraphics.com" target="_blank" rel="noopener">LG</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9b893ca44a504153d49e90ba58adaf79","fragment_name":"wc_fragments_9b893ca44a504153d49e90ba58adaf79","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"true","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/themirrornewspaper.com\/news\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php","nonce":"3eb7da6440","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/themirrornewspaper.com\/news\/wp-login.php?redirect_to=https%3A%2F%2Fthemirrornewspaper.com%2Flive-fire-training-prepares-instructors-with-real-scenarios%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202239.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'40417407',post:'12680',tz:'-4',srv:'themirrornewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '40417407', '12680' ]);
</script>
</body>
</html>