<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://themirrornewspaper.com/news/xmlrpc.php" />
<title>Classifieds: 04-15-21 &#8211; The Mirror Newspapers</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 --><script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Mirror Newspapers &raquo; Feed" href="https://themirrornewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mirror Newspapers &raquo; Comments Feed" href="https://themirrornewspaper.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themirrornewspaper.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themirrornewspaper.com/news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themirrornewspaper.com/news/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tie-style-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/themirrornewspaper.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js' id='vc_woocommerce-add-to-cart-js-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202115.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://themirrornewspaper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://themirrornewspaper.com/wp-json/wp/v2/pages/8426" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themirrornewspaper.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themirrornewspaper.com/news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<meta name="generator" content="WooCommerce 5.1.0" />
<link rel="canonical" href="https://themirrornewspaper.com/classifieds/classifieds-04-15-21/" />
<link rel='shortlink' href='https://wp.me/P2JApF-2bU' />
<link rel="alternate" type="application/json+oembed" href="https://themirrornewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemirrornewspaper.com%2Fclassifieds%2Fclassifieds-04-15-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themirrornewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemirrornewspaper.com%2Fclassifieds%2Fclassifieds-04-15-21%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://themirrornewspaper.com/news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/Retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPhone-Retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPad.png" />
<link rel="apple-touch-icon-precomposed" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPhone.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body{
					}
	
a {
	color: #293af5;
}
		
a:hover {
	color: #f56f08;
}
		
#theme-header {
	background-color:#000000 !important; 
	background-image: url('https://themirrornewspaper.com/news/wp-content/uploads/2017/01/header-back2.jpg') !important; 
	background-repeat:no-repeat !important; 
	background-attachment:fixed !important; 
	background-position:center top !important; 
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/themirrornewspaper.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="page-template-default page page-id-8426 page-parent page-child parent-pageid-47 theme-sahifa woocommerce-no-js lazy-enabled wpb-js-composer js-comp-ver-5.7 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://themirrornewspaper.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday , April 15 2021</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://themirrornewspaper.com/community-links/">Community Links</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://themirrornewspaper.com/announcement-form/">Send Announcement</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="https://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscribers</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="https://themirrornewspaper.com/check-out-this-weeks-coupons/">Coupons</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://themirrornewspaper.com/pick-up-a-copy-today/">Pick Up A Copy Today!</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://themirrornewspaper.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="The Mirror Newspapers" href="https://themirrornewspaper.com/">
					<img src="https://themirrornewspaper.com/news/wp-content/uploads/2017/05/Logo_Header-2.png" alt="The Mirror Newspapers" width="627" height="117" /><strong>The Mirror Newspapers Reflecting Life Along The Maumee River</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://themirrornewspaper.com/news/wp-content/uploads/2017/05/Logo_Header-2.png');
       	jQuery('#theme-header .logo img').attr('width',		'627');
       	jQuery('#theme-header .logo img').attr('height',	'117');
	}
});
</script>
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29"><a href="https://themirrornewspaper.com/">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-224"><a href="https://themirrornewspaper.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://themirrornewspaper.com/category/news/maumee/">Maumee</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252"><a href="https://themirrornewspaper.com/category/news/anthony-wayne/">Anthony Wayne</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://themirrornewspaper.com/category/news/family/">Family</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://themirrornewspaper.com/category/news/business/">Business</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="https://themirrornewspaper.com/category/health-fitness/">Health &amp; Fitness</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232"><a href="https://themirrornewspaper.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="https://themirrornewspaper.com/category/sports/maumee-sports/">Maumee Sports</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://themirrornewspaper.com/category/sports/a-w-sports/">A.W. Sports</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://themirrornewspaper.com/category/uncategorized/">Features</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://themirrornewspaper.com/health-care-issues/">Health Care Issues</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://themirrornewspaper.com/senior-partner-issues/">Senior Partner Issues</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="https://themirrornewspaper.com/obituaries/">Obituaries</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-8436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8436"><a href="https://themirrornewspaper.com/obituaries/obituaries-04-15-21/">Obituaries: 04-15-21</a></li>
		<li id="menu-item-8395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8395"><a href="https://themirrornewspaper.com/obituaries/obituaries-04-15-21/obituaries-04-08-21/">Obituaries: 04-08-21</a></li>
		<li id="menu-item-8277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8277"><a href="https://themirrornewspaper.com/obituaries/obituaries-04-15-21/obituaries-04-08-21/obituaries-03-18-21/">Obituaries: 03-18-21</a></li>
		<li id="menu-item-8227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8227"><a href="https://themirrornewspaper.com/obituaries/obituaries-04-15-21/obituaries-04-08-21/obituaries-03-18-21/obituaries-03-11-21/">Obituaries: 03-11-21</a></li>
	</ul>
</li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://themirrornewspaper.com/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a href="https://themirrornewspaper.com/calendar/">Event Calendars</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://themirrornewspaper.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="https://themirrornewspaper.com/calendar/church-news/">Church News</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://themirrornewspaper.com/calendar/health/">Health</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://themirrornewspaper.com/calendar/140-2/">Education</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://themirrornewspaper.com/calendar/exhibits/">Exhibits</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://themirrornewspaper.com/calendar/art-museum/">Art Museum</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://themirrornewspaper.com/calendar/history/">History</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://themirrornewspaper.com/calendar/you-can-help/">You Can Help</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://themirrornewspaper.com/calendar/kids/">Kids</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://themirrornewspaper.com/calendar/pet-calendar/">Pet Calendar</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://themirrornewspaper.com/calendar/reunions/">Reunions</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://themirrornewspaper.com/calendar/clubs/">Clubs</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://themirrornewspaper.com/calendar/toledo-zoo/">Toledo Zoo</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://themirrornewspaper.com/calendar/walk-run/">Walk &#038; Run</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor current-menu-ancestor current-menu-parent current-page-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-52"><a href="https://themirrornewspaper.com/classifieds/">Classifieds</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-8428" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-8426 current_page_item menu-item-8428"><a href="https://themirrornewspaper.com/classifieds/classifieds-04-15-21/">Classifieds: 04-15-21</a></li>
	<li id="menu-item-8389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8389"><a href="https://themirrornewspaper.com/classifieds/classifieds-04-15-21/classifieds-04-08-21/">Classifieds: 04-08-21</a></li>
	<li id="menu-item-8358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8358"><a href="https://themirrornewspaper.com/classifieds/classifieds-04-15-21/classifieds-04-08-21/classifieds-04-01-21/">Classifieds: 04-01-21</a></li>
	<li id="menu-item-8327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8327"><a href="https://themirrornewspaper.com/classifieds/classifieds-04-15-21/classifieds-04-08-21/classifieds-04-01-21/classifieds-03-25-21/">Classifieds: 03-25-21</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://mirrornews.photoreflect.com">View Photos</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85"><a href="https://themirrornewspaper.com/subscriptions/">Subscriptions</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://themirrornewspaper.com/subscriptions/print-subscription/">Print Subscription</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscription</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://themirrornewspaper.com/advertising/">Advertising</a></li>
<li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a href="https://themirrornewspaper.com/online-store/">Online Store</a></li>
<li id="menu-item-2072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://themirrornewspaper.com/contact-us/">Contact Us</a></li>
</ul></div>										<a href="https://themirrornewspaper.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container full-width">



		
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://themirrornewspaper.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://themirrornewspaper.com/classifieds/">Classifieds</a><span class="delimiter">/</span><span class="current">Classifieds: 04-15-21</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/themirrornewspaper.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Classifieds","@id":"https:\/\/themirrornewspaper.com\/classifieds\/"}}]}</script>
		

		
		<article class="post-listing post post-8426 page type-page status-publish " id="the-post">

			
			<div class="post-inner">

			
								<h1 class="name post-title entry-title">Classifieds: 04-15-21</span></h1>

				<p class="post-meta"></p>
				<div class="clear"></div>
			
				<div class="entry">
					
					<p><img data-attachment-id="8423" data-permalink="https://themirrornewspaper.com/classifieds/class1/" data-orig-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?fit=1063%2C1637&amp;ssl=1" data-orig-size="1063,1637" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dan Lawrence&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="class1" data-image-description="" data-medium-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?fit=195%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?fit=665%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-8423" src="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?resize=955%2C1471&#038;ssl=1" alt="" width="955" height="1471" srcset="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?w=1063&amp;ssl=1 1063w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?resize=195%2C300&amp;ssl=1 195w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?resize=665%2C1024&amp;ssl=1 665w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?resize=768%2C1183&amp;ssl=1 768w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?resize=997%2C1536&amp;ssl=1 997w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?resize=419%2C645&amp;ssl=1 419w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?resize=800%2C1232&amp;ssl=1 800w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?resize=300%2C462&amp;ssl=1 300w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class1-1.jpg?resize=390%2C601&amp;ssl=1 390w" sizes="(max-width: 955px) 100vw, 955px" data-recalc-dims="1" /><img data-attachment-id="8424" data-permalink="https://themirrornewspaper.com/classifieds/class2-7/" data-orig-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?fit=1062%2C1621&amp;ssl=1" data-orig-size="1062,1621" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dan Lawrence&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="class2" data-image-description="" data-medium-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?fit=197%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?fit=671%2C1024&amp;ssl=1" loading="lazy" class="aligncenter size-full wp-image-8424" src="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?resize=955%2C1458&#038;ssl=1" alt="" width="955" height="1458" srcset="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?w=1062&amp;ssl=1 1062w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?resize=197%2C300&amp;ssl=1 197w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?resize=671%2C1024&amp;ssl=1 671w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?resize=768%2C1172&amp;ssl=1 768w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?resize=1006%2C1536&amp;ssl=1 1006w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?resize=419%2C640&amp;ssl=1 419w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?resize=800%2C1221&amp;ssl=1 800w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?resize=300%2C458&amp;ssl=1 300w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2021/04/class2-1.jpg?resize=390%2C595&amp;ssl=1 390w" sizes="(max-width: 955px) 100vw, 955px" data-recalc-dims="1" /><section class="vc_cta3-container" >
	<div class="vc_general vc_cta3 vc_cta3-style-flat vc_cta3-shape-square vc_cta3-align-center vc_cta3-color-blue vc_cta3-icon-size-md vc_cta3-actions-right  wpb_animate_when_almost_visible wpb_bounceInLeft bounceInLeft">
						<div class="vc_cta3_content-container">
									<div class="vc_cta3-content">
				<header class="vc_cta3-content-header">
					<h2>Want To See Your Ad Here?</h2>									</header>
				<p>Run Your Advertisement In The Mirror Newspaper And Have It Posted On This Website For Free!</p>
			</div>
						<div class="vc_cta3-actions"><div class="vc_btn3-container  wpb_animate_when_almost_visible wpb_flipInY flipInY vc_btn3-center" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-block vc_btn3-color-grey" href="http://themirrornewspaper.com/advertising/" title="">Place Classifed Ad Today!</a></div>
</div>		</div>
					</div>
</section>


					
									</div><!-- .entry /-->

								<div class="clear"></div>
			</div><!-- .post-inner -->

			
		</article><!-- .post-listing -->
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
	</div><!-- .content -->




<aside id="sidebar">
	<div class="theiaStickySidebar">
	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-4" class="text-html-box" style="text-align:center;">
			<p style="text-align: center;"><img class="aligncenter size-full wp-image-352" src="https://themirrornewspaper.com/news/wp-content/uploads/2017/05/footer-logo.png" alt="" width="300" height="153" /></p>
<p style="text-align: center;"><span style="color: #ffffff;"><strong><span style="font-family: helvetica, arial, sans-serif;">113 W. Wayne St., Maumee, Ohio 43537
</span></strong></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"> <span style="font-family: helvetica, arial, sans-serif;">Ph:</span><strong><span style="font-family: helvetica, arial, sans-serif;"> (419) 893-8135 • </span></strong><span style="font-family: helvetica, arial, sans-serif;">Fax:</span><strong><span style="font-family: helvetica, arial, sans-serif;"> (419) 893-6397</span></strong></span></p>
			</div>
				</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Popular Links</h4></div>
						<div class="footer-widget-container"><div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://themirrornewspaper.com/community-links/">Community Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://themirrornewspaper.com/announcement-form/">Send Announcement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="https://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscribers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="https://themirrornewspaper.com/check-out-this-weeks-coupons/">Coupons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://themirrornewspaper.com/pick-up-a-copy-today/">Pick Up A Copy Today!</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/themirrornewspapers&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			"Reflecting Life Along The Maumee River Since 1980"		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

		
		<div class="alignleft">
			© 2021 Mirror Publishing Co., Inc. | All Rights Reserved. | <a href="http://www.lawrencegraphics.com" target="_blank" rel="noopener">LG</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='js_composer_front-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/lib/bower/animate-css/animate.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9b893ca44a504153d49e90ba58adaf79","fragment_name":"wc_fragments_9b893ca44a504153d49e90ba58adaf79","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/search.js' id='tie-search-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php","nonce":"6f91ab9dbd","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/themirrornewspaper.com\/news\/wp-login.php?redirect_to=https%3A%2F%2Fthemirrornewspaper.com%2Fclassifieds%2Fclassifieds-04-15-21%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/lib/waypoints/waypoints.min.js' id='waypoints-js'></script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'40417407',post:'8426',tz:'-4',srv:'themirrornewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '40417407', '8426' ]);
</script>
</body>
</html>