<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://themirrornewspaper.com/news/xmlrpc.php" />
<title>AWHS Seniors Maintain Optimism Despite Unusual End To Year &#8211; The Mirror Newspapers</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mirror Newspapers &raquo; Feed" href="https://themirrornewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mirror Newspapers &raquo; Comments Feed" href="https://themirrornewspaper.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themirrornewspaper.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://themirrornewspaper.com/news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://themirrornewspaper.com/news/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css' type='text/css' media='all' />
<style id='scriptlesssocialsharing-inline-css' type='text/css'>
.scriptlesssocialsharing-buttons { width: 100% }.scriptlesssocialsharing-buttons a.button { padding: 12px; width: 20%;; }@media only screen and (max-width: 767px) { .scriptlesssocialsharing .sss-name { position: absolute; clip: rect(1px, 1px, 1px, 1px); height: 1px; width: 1px; border: 0; overflow: hidden; } }
</style>
<link rel='stylesheet' id='scriptlesssocialsharing-fa-icons-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-fontawesome.css' type='text/css' media='screen' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tie-style-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/themirrornewspaper.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<link rel='https://api.w.org/' href='https://themirrornewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themirrornewspaper.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themirrornewspaper.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maumee High School’s Graduation Ceremony Will Have A Unique Look For The Class Of 2020' href='https://themirrornewspaper.com/maumee-high-schools-graduation-ceremony-will-have-a-unique-look-for-the-class-of-2020/' />
<link rel='next' title='Hawaiian Native Transcends Challenges To Share Natural Remedies' href='https://themirrornewspaper.com/hawaiian-native-transcends-challenges-to-share-natural-remedies/' />
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="WooCommerce 4.1.0" />
<link rel="canonical" href="https://themirrornewspaper.com/awhs-seniors-maintain-optimism-despite-unusual-end-to-year/" />
<link rel='shortlink' href='https://themirrornewspaper.com/?p=6445' />
<link rel="alternate" type="application/json+oembed" href="https://themirrornewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemirrornewspaper.com%2Fawhs-seniors-maintain-optimism-despite-unusual-end-to-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themirrornewspaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemirrornewspaper.com%2Fawhs-seniors-maintain-optimism-despite-unusual-end-to-year%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://themirrornewspaper.com/news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/Retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPhone-Retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPad.png" />
<link rel="apple-touch-icon-precomposed" href="https://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPhone.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body{
					}
	
a {
	color: #293af5;
}
		
a:hover {
	color: #f56f08;
}
		
#theme-header {
	background-color:#000000 !important; 
	background-image: url('https://themirrornewspaper.com/news/wp-content/uploads/2017/01/header-back2.jpg') !important; 
	background-repeat:no-repeat !important; 
	background-attachment:fixed !important; 
	background-position:center top !important; 
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/themirrornewspaper.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-6445 single-format-standard theme-sahifa woocommerce-no-js lazy-enabled wpb-js-composer js-comp-ver-5.7 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://themirrornewspaper.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Saturday , May 16 2020</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://themirrornewspaper.com/community-links/">Community Links</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://themirrornewspaper.com/announcement-form/">Send Announcement</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscribers</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="https://themirrornewspaper.com/check-out-this-weeks-coupons/">Coupons</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://themirrornewspaper.com/pick-up-a-copy-today/">Pick Up A Copy Today!</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://themirrornewspaper.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="The Mirror Newspapers" href="https://themirrornewspaper.com/">
					<img src="https://themirrornewspaper.com/news/wp-content/uploads/2017/05/Logo_Header-2.png" alt="The Mirror Newspapers" width="627" height="117" /><strong>The Mirror Newspapers Reflecting Life Along The Maumee River</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'https://themirrornewspaper.com/news/wp-content/uploads/2017/05/Logo_Header-2.png');
       	jQuery('#theme-header .logo img').attr('width',		'627');
       	jQuery('#theme-header .logo img').attr('height',	'117');
	}
});
</script>
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29"><a href="https://themirrornewspaper.com/">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="https://themirrornewspaper.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="https://themirrornewspaper.com/category/news/maumee/">Maumee</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252"><a href="https://themirrornewspaper.com/category/news/anthony-wayne/">Anthony Wayne</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="https://themirrornewspaper.com/category/news/family/">Family</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="https://themirrornewspaper.com/category/news/business/">Business</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="https://themirrornewspaper.com/category/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232"><a href="https://themirrornewspaper.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="https://themirrornewspaper.com/category/sports/maumee-sports/">Maumee Sports</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="https://themirrornewspaper.com/category/sports/a-w-sports/">A.W. Sports</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="https://themirrornewspaper.com/category/uncategorized/">Features</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://themirrornewspaper.com/health-care-issues/">Health Care Issues</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://themirrornewspaper.com/senior-partner-issues/">Senior Partner Issues</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="https://themirrornewspaper.com/obituaries/">Obituaries</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-6444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6444"><a href="https://themirrornewspaper.com/obituaries/obituaries-05-14-20/">Obituaries: 05-14-20</a></li>
		<li id="menu-item-6394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6394"><a href="https://themirrornewspaper.com/obituaries/obituaries-05-14-20/obituaries-05-07-20/">Obituaries: 05-07-20</a></li>
		<li id="menu-item-6343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6343"><a href="https://themirrornewspaper.com/obituaries/obituaries-05-14-20/obituaries-05-07-20/obituaries-04-30-20/">Obituaries: 04-30-20</a></li>
		<li id="menu-item-6298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6298"><a href="https://themirrornewspaper.com/obituaries/obituaries-05-14-20/obituaries-05-07-20/obituaries-04-30-20/obituaries-04-23-20/">Obituaries: 04-23-20</a></li>
	</ul>
</li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://themirrornewspaper.com/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a href="https://themirrornewspaper.com/calendar/">Event Calendars</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="https://themirrornewspaper.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="https://themirrornewspaper.com/calendar/clubs/">Clubs</a></li>
	<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="https://themirrornewspaper.com/calendar/church-news/">Church News</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://themirrornewspaper.com/calendar/health/">Health</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://themirrornewspaper.com/calendar/140-2/">Education</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="https://themirrornewspaper.com/calendar/walk-run/">Walk &#038; Run</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="https://themirrornewspaper.com/calendar/exhibits/">Exhibits</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://themirrornewspaper.com/calendar/art-museum/">Art Museum</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://themirrornewspaper.com/calendar/history/">History</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://themirrornewspaper.com/calendar/toledo-zoo/">Toledo Zoo</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="https://themirrornewspaper.com/calendar/you-can-help/">You Can Help</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="https://themirrornewspaper.com/calendar/kids/">Kids</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://themirrornewspaper.com/calendar/reunions/">Reunions</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="https://themirrornewspaper.com/calendar/pet-calendar/">Pet Calendar</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="https://themirrornewspaper.com/classifieds/">Classifieds</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-6429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6429"><a href="https://themirrornewspaper.com/classifieds/classifieds-05-14-20/">Classifieds: 05-14-20</a></li>
	<li id="menu-item-6388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6388"><a href="https://themirrornewspaper.com/classifieds/classifieds-05-14-20/classifieds-05-07-20/">Classifieds: 05-07-20</a></li>
	<li id="menu-item-6336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6336"><a href="https://themirrornewspaper.com/classifieds/classifieds-05-14-20/classifieds-05-07-20/classifieds-04-30-20/">Classifieds: 04-30-20</a></li>
	<li id="menu-item-6293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6293"><a href="https://themirrornewspaper.com/classifieds/classifieds-05-14-20/classifieds-05-07-20/classifieds-04-30-20/classifieds-04-23-20/">Classifieds: 04-23-20</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://mirrornews.photoreflect.com">View Photos</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85"><a href="https://themirrornewspaper.com/subscriptions/">Subscriptions</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="https://themirrornewspaper.com/subscriptions/print-subscription/">Print Subscription</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscription</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="https://themirrornewspaper.com/advertising/">Advertising</a></li>
<li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a href="https://themirrornewspaper.com/online-store/">Online Store</a></li>
<li id="menu-item-2072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="https://themirrornewspaper.com/contact-us/">Contact Us</a></li>
</ul></div>										<a href="https://themirrornewspaper.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://themirrornewspaper.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://themirrornewspaper.com/category/news/">News</a><span class="delimiter">/</span><a href="https://themirrornewspaper.com/category/news/anthony-wayne/">Anthony Wayne</a><span class="delimiter">/</span><span class="current">AWHS Seniors Maintain Optimism Despite Unusual End To Year</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/themirrornewspaper.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/themirrornewspaper.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Anthony Wayne","@id":"https:\/\/themirrornewspaper.com\/category\/news\/anthony-wayne\/"}}]}</script>
		

		
		<article class="post-listing post-6445 post type-post status-publish format-standard has-post-thumbnail  category-anthony-wayne category-news" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">AWHS Seniors Maintain Optimism Despite Unusual End To Year</span></h1>

							
				<div class="entry">
					
					
					<figure id="attachment_6446" aria-describedby="caption-attachment-6446" style="width: 618px" class="wp-caption aligncenter"><img class="size-large wp-image-6446" src="https://themirrornewspaper.com/news/wp-content/uploads/2020/05/AW-feat-1024x512.jpg" alt="" width="618" height="309" srcset="https://themirrornewspaper.com/news/wp-content/uploads/2020/05/AW-feat-1024x512.jpg 1024w, https://themirrornewspaper.com/news/wp-content/uploads/2020/05/AW-feat-300x150.jpg 300w, https://themirrornewspaper.com/news/wp-content/uploads/2020/05/AW-feat-768x384.jpg 768w, https://themirrornewspaper.com/news/wp-content/uploads/2020/05/AW-feat-660x330.jpg 660w, https://themirrornewspaper.com/news/wp-content/uploads/2020/05/AW-feat-1050x525.jpg 1050w, https://themirrornewspaper.com/news/wp-content/uploads/2020/05/AW-feat-419x210.jpg 419w, https://themirrornewspaper.com/news/wp-content/uploads/2020/05/AW-feat-800x400.jpg 800w, https://themirrornewspaper.com/news/wp-content/uploads/2020/05/AW-feat-390x195.jpg 390w, https://themirrornewspaper.com/news/wp-content/uploads/2020/05/AW-feat.jpg 1318w" sizes="(max-width: 618px) 100vw, 618px" /><figcaption id="caption-attachment-6446" class="wp-caption-text">Anthony Wayne High School Class of 2020 members (from left) Christine Monnette, Ryan Burke, Maya Shoviak, Ian King, Erin Scott, Jacob Roberts and Libby Corner are finding different ways of celebrating graduation. MIRROR PHOTO BY KAREN GERHARDINGER</figcaption></figure>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid"></div>
<p style="text-align: justify;"><span style="font-size: 8pt;">BY KAREN<span class="Apple-converted-space"> </span>GERHARDINGER | MIRROR REPORTER — </span>As the 10th of 12 children, Jeff Flory Jr. isn’t the first in his family to graduate from Anthony Wayne High School, but he’s certainly the only one to accept his diploma and give a graduation speech in an empty auditorium.</p>
<p style="text-align: justify;">On May 9, Jeff was one of over 320 seniors to take part in a drive-thru graduation ceremony that included outdoor photo ops, gifts and a walk across the stage to accept a diploma from Superintendent Dr. Jim Fritz and AWHS principal Kevin Pfefferle.</p>
<p style="text-align: justify;">“It was very interesting. It almost didn’t feel real,” said Jeff, who earned his diploma and a certificate for completing the construction carpentry program at Penta Career Center. The day before, as Penta’s representative at graduation, Jeff gave his speech to a darkened, empty auditorium with just a videographer in the room.</p>
<p style="text-align: justify;">Speeches from six seniors, also including MacKenzie Abodeely, class president Ashley Hertzfeld, Kaylee Kahl, Josephine Miller-Davis, and Aishwarya Ramaswami will be put together with footage of every graduate recorded that day and musical performances for a virtual graduation ceremony that will be released on Friday, May 22 at 7:00 p.m. – the original graduation date.</p>
<p style="text-align: justify;">“At first, I didn’t think we would get a graduation or be able to walk,” said senior Libby Corner. “It’s awesome that they’re doing this.”</p>
<p style="text-align: justify;">Andrew Kemmer agreed.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">“I want to thank all of the teachers and administrators for the work they’ve done. It hasn’t gone unnoticed,” he said. “They’ve done so much and put so much thought into doing a virtual graduation.”<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">A saying on the senior T-shirts summarizes these last two months: “Seniors 2020. Some have a story. Some have a legacy. We had a pandemic. Anthony Wayne Strong.”</p>
<p style="text-align: justify;">Once the reality of not returning to school hit, students realized that senior year traditions would also abruptly end – from arts and athletics to celebrations.</p>
<p style="text-align: justify;">Erin Scott missed the opportunity to perform in the Military Day event in Columbus – and to attend prom. Looking down at her glittery, high-heeled shoes, she announced to her friends at a socially distant photo shoot, “I spent $100 on these for prom, so I’m going to wear them now.”</p>
<p style="text-align: justify;">Erin graduated magna cum laude with a 4.25 GPA and plans to major in chemical engineering at The University of Toledo.</p>
<p style="text-align: justify;">“I miss the senior picnic and getting to hang out with friends,” said Ian King, a National Honor Society and Interact Club member who is heading to The University of Toledo to study mechanical engineering.</p>
<p style="text-align: justify;">“It’s kind of sad, but kind of nice,” agreed Christine Monnette, adding that she still finds ways to hang out with her friends. She was involved in DECA, Interact and Environmental Club at AWHS and plans to study finance at the University of Cincinnati.</p>
<p style="text-align: justify;">Jacob Roberts was looking forward to track season before heading to Penn State University to study meteorology and atmospheric science.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">As the 375 seniors wrap up projects and exams this week, a few shared with The Mirror just how this pandemic has impacted their lives and plans.</p>
<p style="text-align: center;">★</p>
<p style="text-align: justify;">Ryan Burke expected to spend this spring on second base, but instead is logging long hours at Sandman in Perrysburg, loading sand, mulch and other landscaping materials.</p>
<p style="text-align: justify;">“As much as a teen enjoys making good money, I’d much rather be on the field with my friends – or on the long bus rides, long practices and early Saturdays,” Ryan said. “The only thing I planned on doing this year was baseball and working in the summer.”</p>
<p style="text-align: justify;">A member of Boy Scout Troop 101 of Waterville, Ryan recently earned his Eagle Scout rank and was set to be a part of the weeklong National Youth Leadership Training Course at Camp Miakonda, but he learned last week that it was canceled. This fall, he’ll study marketing and sales at The University of Toledo.</p>
<p style="text-align: center;">★</p>
<p style="text-align: justify;">Libby Corner was used to working backstage for AWHS theater, but had finally worked up the courage to audition for a role in Promedy, the school’s spring play, when school was canceled.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">As she reflects on her high school experience, Libby said it’s been defined by friendships she made through band and theater.</p>
<p style="text-align: justify;">“I met some awesome people who let me grow in my confidence and self-esteem,” she said. “I feel like just coming into myself as a person has been very cool.”</p>
<p style="text-align: justify;">Libby moved to Water-ville in third grade and met Hannah Lutzring and Maya Shoviak – and they remain friends.</p>
<p style="text-align: justify;">Involvement with the Toledo Zoo’s ZooTeen volunteer program also gave her insight into zoology and volunteering. As she heads off to Bowling Green State University, she hopes to major in biology or education while still staying involved in theater.</p>
<p style="text-align: justify;">For now, she’s spending time catching up on hobbies like painting, and escaping through books.</p>
<p style="text-align: center;">★</p>
<p style="text-align: justify;">Luke Gunn took advantage of the variety of classes available at the high school, taking agriculture, chemistry, marketing, choir and AP language, a class that he says is vital to learning how to construct a convincing argument and defend a position.</p>
<p style="text-align: justify;">During his junior year, Luke took a one-semester choir class and loved it so much, he signed up for the full year. Singing baritone and bass for the Men’s Choir and Concert Choir, Luke said it’s not the same trying to sing at home without the other members.</p>
<p style="text-align: justify;">“It’s different learning at home. At school, my brain shifts into ‘I’m learning. I’m here to memorize stuff and absorb knowledge.’ At home, it’s housework and relaxing. It requires a lot more self-starting and self-motivation. I’ve gotten to the point where I can sit for three to four hours and crank out all my schoolwork and be done.”</p>
<p style="text-align: justify;">Luke isn’t broken up about missing an in-person graduation or other senior year festivities, but he does miss his friends. After graduation, he’ll head to Owens Community College for basics, then to BGSU or UT to major in marketing and sales.</p>
<p style="text-align: center;">★</p>
<p style="text-align: justify;">Andrew Kemmer wasn’t able to play sports, but he’s helped the basketball, football and soccer teams behind the scenes and cheered on the baseball and lacrosse teams from the stands throughout high school.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">As he’s been quarantined at home, Andrew had a chance to dig into the curriculum information for his sports management major at Bowling Green State University, and is e-mailing every contact he can find for opportunities to help with some of the collegiate teams. His goal is to become an athletic director.</p>
<p style="text-align: justify;">“With this pandemic, there’s a lot of time to learn,” said Andrew. In addition to his role as a student taking a college class and his high school classes, Andrew also gained a new perspective this past few months. His mom, Nicole Kemmer, teaches third grade at Whitehouse Primary, and he’s seen her working hard to take care of the kids.</p>
<p style="text-align: justify;">While Andrew said he’s missed the senior picnic and traditional graduation, he understands.</p>
<p style="text-align: justify;">“It’s an unfortunate way to end our high school careers, but health is the first concern. We don’t want to get elderly people sick,” he said. “I’m looking forward to seeing all the pictures and videos that will be posted on May 22 in the virtual graduation.”</p>
<p style="text-align: center;">★</p>
<p style="text-align: justify;">Once Josephine Miller-Davis realized that she wouldn’t have a last day at school, she gained a new perspective.</p>
<p style="text-align: justify;">“It’s a reminder not to take anything for granted, because you never know when it might not be there anymore,” she said.</p>
<p style="text-align: justify;">With Quiz Bowl over, Josephine was focused on an architectural design competition through AIA Toledo. The winners would be awarded a trip to see architectural landmarks, such as Frank Lloyd Wright’s Falling Water. She also missed an award dinner for the Toledo Law Day essay that won her first place for her grade level.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">The transition of AP tests to online made them a lot shorter and more foreboding, Josephine said.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">“The grading scales and curve are a lot more difficult, but I’m still glad that I get to take the tests and have a chance to earn college credit,” she said.</p>
<p style="text-align: justify;">This fall, she’ll head to The Ohio State University, where she’ll study information systems and finance.</p>
<p style="text-align: justify;">During the quarantine, Josephine has spent a lot of time with her family, playing strategy games, watching movies, reading books and going for walks around the neighborhood.</p>
<p style="text-align: center;">★</p>
<p style="text-align: justify;">Joshua Raimonde has loved football since he first played for the white team in fourth grade. This fall, he’s headed to Hillsdale College, where he will play as a linebacker while studying biology.</p>
<p style="text-align: justify;">“I want to apply to med school and maybe become a trauma surgeon like my dad,” he said.</p>
<p style="text-align: justify;">With his parents, Anthony and Nicole, both in the medical field, leaving home during the coronavirus pandemic hasn’t been an option. So, as he looked at the list of exercises that his Hillsdale coach required him to start in March, Joshua got worried.</p>
<p style="text-align: justify;">“I can’t do any of that. We don’t have a weight room,” he said. Still, he did get a chance to go run and do some other exercises at home.</p>
<p style="text-align: justify;">Joshua’s break came his sophomore year, when linebacker Dawson Zaleski was injured and he took over. Since then, the 6-foot-2, 290-pound Joshua has been on the varsity team and working out regularly.</p>
<p style="text-align: justify;">Football has been the highlight of his high school career, he said, but he’s also found a passion in playing the baritone saxophone in band class and taking biology class with Valerie Sido.</p>
<p style="text-align: justify;">“She’s one of my favorite teachers. It’s kind of a harder course for some, but she made it enjoyable. I love her mannerisms and how she shows she actually cares,” he said.</p>
<p style="text-align: justify;">While having the school year cut short isn’t ideal, Joshua said most of his friends aren’t upset about missing some of the senior year traditions.</p>
<p style="text-align: justify;">“Most of that stuff is for the parents,” he said. “My parents expected me to graduate. I got a thumbs-up. I don’t mind that.”</p>
<p style="text-align: center;">★</p>
<p style="text-align: justify;">“My graduation party kind of got canceled,” Maya Shoviak said with a laugh. “My parents are trying to find another way – maybe a drive-thru party where we give donuts to people, or have a bonfire and cookout with social distancing in July or August.”<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">A member of the Concert Band and Jazz Band, Maya was looking forward to playing during the Chicken Barbecue, the last band concert and the last spring play, for which she did the soundboard. She was also headed to the state competition for DECA.</p>
<p style="text-align: justify;">“It’s a big bummer, but at the same time, I’m still able to talk to my friends or go for walks with social distancing,” she said.</p>
<p style="text-align: justify;">One of the benefits of the last two months is having more time to sleep in, go outside and start running, she said.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">“Without the quarantine, I was always busy – with school, Jazz Band and theater until 9:00 p.m. Now, it’s a bit loose and I have a lot of time,” she said.</p>
<p style="text-align: justify;">She’s headed to Bowling Green State University this fall.</p>
<p style="text-align: center;">★</p>
<p style="text-align: justify;">Seniors interested in sharing their stories can e-mail <a href="mailto:karen@themirrornewspaper.com">karen@themirrornewspaper.com</a>.</p>
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post:</h3><div class="scriptlesssocialsharing-buttons"><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthemirrornewspaper.com%2Fawhs-seniors-maintain-optimism-despite-unusual-end-to-year%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Facebook</span></a><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=AWHS%20Seniors%20Maintain%20Optimism%20Despite%20Unusual%20End%20To%20Year&#038;url=https%3A%2F%2Fthemirrornewspaper.com%2Fawhs-seniors-maintain-optimism-despite-unusual-end-to-year%2F" rel="noopener noreferrer nofollow"><span class="sss-name">Twitter</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fthemirrornewspaper.com%2Fawhs-seniors-maintain-optimism-despite-unusual-end-to-year%2F&#038;title=AWHS%20Seniors%20Maintain%20Optimism%20Despite%20Unusual%20End%20To%20Year&#038;source=https%3A%2F%2Fthemirrornewspaper.com" rel="noopener noreferrer nofollow"><span class="sss-name">Linkedin</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fthemirrornewspaper.com%2Fawhs-seniors-maintain-optimism-despite-unusual-end-to-year%2F&#038;media=https%3A%2F%2Fthemirrornewspaper.com%2Fnews%2Fwp-content%2Fuploads%2F2020%2F05%2FAW-feat-1024x512.jpg&#038;description=AWHS%20Seniors%20Maintain%20Optimism%20Despite%20Unusual%20End%20To%20Year" rel="noopener noreferrer nofollow" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="AWHS Seniors Maintain Optimism Despite Unusual End To Year"><span class="sss-name">Pinterest</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here%27s%20the%20link%3A%20https%3A%2F%2Fthemirrornewspaper.com%2Fawhs-seniors-maintain-optimism-despite-unusual-end-to-year%2F&#038;subject=A%20post%20worth%20sharing%3A%20AWHS%20Seniors%20Maintain%20Optimism%20Despite%20Unusual%20End%20To%20Year" rel="noopener noreferrer nofollow"><span class="sss-name">Email</span></a></div></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://themirrornewspaper.com/maumee-high-schools-graduation-ceremony-will-have-a-unique-look-for-the-class-of-2020/" rel="prev"><span>Previous</span> Maumee High School’s Graduation Ceremony Will Have A Unique Look For The Class Of 2020</a></div>
			<div class="post-next"><a href="https://themirrornewspaper.com/hawaiian-native-transcends-challenges-to-share-natural-remedies/" rel="next"><span>Next</span> Hawaiian Native Transcends Challenges To Share Natural Remedies</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themirrornewspaper.com/maumee-fourth-of-july-fireworks-postponed/">
						<img width="310" height="165" src="https://themirrornewspaper.com/news/wp-content/uploads/2020/05/fireworks-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themirrornewspaper.com/maumee-fourth-of-july-fireworks-postponed/" rel="bookmark">Maumee Fourth Of July Fireworks Postponed</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themirrornewspaper.com/st-lukes-staff-is-treated-to-lunch-from-the-rotary-club-of-maumee/">
						<img width="310" height="165" src="https://themirrornewspaper.com/news/wp-content/uploads/2020/05/lukes-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themirrornewspaper.com/st-lukes-staff-is-treated-to-lunch-from-the-rotary-club-of-maumee/" rel="bookmark">St. Luke’s Staff Is Treated To Lunch  From The Rotary Club Of Maumee</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://themirrornewspaper.com/hawaiian-native-transcends-challenges-to-share-natural-remedies/">
						<img width="310" height="165" src="https://themirrornewspaper.com/news/wp-content/uploads/2020/05/lava1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://themirrornewspaper.com/hawaiian-native-transcends-challenges-to-share-natural-remedies/" rel="bookmark">Hawaiian Native Transcends Challenges To Share Natural Remedies</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://themirrornewspaper.com/maumee-high-schools-graduation-ceremony-will-have-a-unique-look-for-the-class-of-2020/">
					<img width="310" height="165" src="https://themirrornewspaper.com/news/wp-content/uploads/2020/05/Feature-3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://themirrornewspaper.com/maumee-high-schools-graduation-ceremony-will-have-a-unique-look-for-the-class-of-2020/" rel="bookmark">Maumee High School’s Graduation Ceremony Will Have A Unique Look For The Class Of 2020</a></h2>
			<p>BY NANCY GAGNET | MIRROR REPORTER — New state guidelines will allow graduating seniors to receive a &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="woocommerce_products-2" class="widget woocommerce widget_products"><div class="widget-top"><h4>Online Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="product_list_widget"><li>
	
	<a href="https://themirrornewspaper.com/product/6-month-subscription/">
		<img width="419" height="301" src="https://themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo-419x301.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo-419x301.jpg 419w, https://themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo-300x215.jpg 300w, https://themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo-390x280.jpg 390w, https://themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg 559w" sizes="(max-width: 419px) 100vw, 419px" />		<span class="product-title">6-Month Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</span>
	</li>
<li>
	
	<a href="https://themirrornewspaper.com/product/traditional-print-subscription/">
		<img width="419" height="301" src="https://themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg 559w, https://themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main-300x215.jpg 300w, https://themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main-419x301.jpg 419w, https://themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main-390x280.jpg 390w" sizes="(max-width: 419px) 100vw, 419px" />		<span class="product-title">Traditional Print Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>70.00</span>
	</li>
<li>
	
	<a href="https://themirrornewspaper.com/product/digital-subscription-2/">
		<img width="419" height="301" src="https://themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg 559w, https://themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main-300x215.jpg 300w, https://themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main-419x301.jpg 419w, https://themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main-390x280.jpg 390w" sizes="(max-width: 419px) 100vw, 419px" />		<span class="product-title">Digital Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>20.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>50.00</span>
	</li>
<li>
	
	<a href="https://themirrornewspaper.com/product/cd-archives/">
		<img width="419" height="301" src="https://themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg 559w, https://themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive-300x215.jpg 300w, https://themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive-419x301.jpg 419w, https://themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive-390x280.jpg 390w" sizes="(max-width: 419px) 100vw, 419px" />		<span class="product-title">CD Archives</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>30.00</span>
	</li>
</ul></div></div><!-- .widget /--><div id="tie_weatherwidget-3" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-maumee-us" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-fog"></i></div>
				60<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Maumee</div>
				<div class="weather_desc">mist</div>
				<div class="weather_humidty">humidity: 87% </div>
				<div class="weather_wind">wind: 7mph ENE</div>
				<div class="weather_highlow"> H 61 &bull; L 59 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">70<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">67<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Mon</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">55<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">49<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Wed</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">55<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Thu</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->		<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0319108844332111"
     data-ad-slot="7377138986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-4" class="text-html-box" style="text-align:center;">
			<p style="text-align: center;"><img class="aligncenter size-full wp-image-352" src="https://themirrornewspaper.com/news/wp-content/uploads/2017/05/footer-logo.png" alt="" width="300" height="153" /></p>
<p style="text-align: center;"><span style="color: #ffffff;"><strong><span style="font-family: helvetica, arial, sans-serif;">113 W. Wayne St., Maumee, Ohio 43537
</span></strong></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"> <span style="font-family: helvetica, arial, sans-serif;">Ph:</span><strong><span style="font-family: helvetica, arial, sans-serif;"> (419) 893-8135 • </span></strong><span style="font-family: helvetica, arial, sans-serif;">Fax:</span><strong><span style="font-family: helvetica, arial, sans-serif;"> (419) 893-6397</span></strong></span></p>
			</div>
				</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Popular Links</h4></div>
						<div class="footer-widget-container"><div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://themirrornewspaper.com/community-links/">Community Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://themirrornewspaper.com/announcement-form/">Send Announcement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscribers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="https://themirrornewspaper.com/check-out-this-weeks-coupons/">Coupons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="https://themirrornewspaper.com/pick-up-a-copy-today/">Pick Up A Copy Today!</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/themirrornewspapers&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			"Reflecting Life Along The Maumee River Since 1980"		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

		
		<div class="alignleft">
			© 2020 Mirror Publishing Co., Inc. | All Rights Reserved. | <a href="http://www.lawrencegraphics.com" target="_blank" rel="noopener">LG</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9b893ca44a504153d49e90ba58adaf79","fragment_name":"wc_fragments_9b893ca44a504153d49e90ba58adaf79","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://themirrornewspaper.com/news/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>