<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://themirrornewspaper.com/news/xmlrpc.php" />
<title>Waterville Bridge Set To Open On Friday, January 31 &#8211; The Mirror Newspapers</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Mirror Newspapers &raquo; Feed" href="http://themirrornewspaper.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Mirror Newspapers &raquo; Comments Feed" href="http://themirrornewspaper.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/themirrornewspaper.com\/news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='http://themirrornewspaper.com/news/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://themirrornewspaper.com/news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='http://themirrornewspaper.com/news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://themirrornewspaper.com/news/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://themirrornewspaper.com/news/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://themirrornewspaper.com/news/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='scriptlesssocialsharing-css'  href='http://themirrornewspaper.com/news/wp-content/plugins/scriptless-social-sharing/includes/css/scriptlesssocialsharing-style.css' type='text/css' media='all' />
<style id='scriptlesssocialsharing-inline-css' type='text/css'>
.scriptlesssocialsharing-buttons { width: 100% }.scriptlesssocialsharing-buttons a.button { padding: 12px; width: 20%; }@media only screen and (min-width: 800px) { .scriptlesssocialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://themirrornewspaper.com/news/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://themirrornewspaper.com/news/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://themirrornewspaper.com/news/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://themirrornewspaper.com/news/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://themirrornewspaper.com/news/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"http:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/themirrornewspaper.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202006.js'></script>
<link rel='https://api.w.org/' href='http://themirrornewspaper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://themirrornewspaper.com/news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://themirrornewspaper.com/news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ultra Car Wash Celebrates 15-Year Anniversary' href='http://themirrornewspaper.com/ultra-car-wash-celebrates-15-year-anniversary/' />
<link rel='next' title='Maumee Names Patrick Burtch As New City Administrator' href='http://themirrornewspaper.com/maumee-names-patrick-burtch-as-new-city-administrator/' />
<meta name="generator" content="WordPress 5.2.3" />
<meta name="generator" content="WooCommerce 3.7.0" />
<link rel="canonical" href="http://themirrornewspaper.com/waterville-bridge-set-to-open-on-friday-january-31/" />
<link rel='shortlink' href='https://wp.me/p2JApF-1uU' />
<link rel="alternate" type="application/json+oembed" href="http://themirrornewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemirrornewspaper.com%2Fwaterville-bridge-set-to-open-on-friday-january-31%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://themirrornewspaper.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthemirrornewspaper.com%2Fwaterville-bridge-set-to-open-on-friday-january-31%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://themirrornewspaper.com/news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://themirrornewspaper.com/news/wp-content/uploads/2017/07/favicon.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://themirrornewspaper.com/news/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://themirrornewspaper.com/news/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://themirrornewspaper.com/news/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://themirrornewspaper.com/news/wp-content/uploads/2017/07/Retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPhone-Retina.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPad.png" />
<link rel="apple-touch-icon-precomposed" href="http://themirrornewspaper.com/news/wp-content/uploads/2017/07/iPhone.png" />



<style type="text/css" media="screen">

body{
	font-family: 'Droid Sans';
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}


body{
					}
	
a {
	color: #293af5;
}
		
a:hover {
	color: #f56f08;
}
		
#theme-header {
	background-color:#000000 !important; 
	background-image: url('http://themirrornewspaper.com/news/wp-content/uploads/2017/01/header-back2.jpg') !important; 
	background-repeat:no-repeat !important; 
	background-attachment:fixed !important; 
	background-position:center top !important; 
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/themirrornewspaper.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://themirrornewspaper.com/news/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-5760 single-format-standard theme-sahifa woocommerce-no-js lazy-enabled wpb-js-composer js-comp-ver-5.7 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://themirrornewspaper.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday , February 4 2020</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://themirrornewspaper.com/community-links/">Community Links</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://themirrornewspaper.com/announcement-form/">Send Announcement</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscribers</a></li>
<li id="menu-item-465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="http://themirrornewspaper.com/check-out-this-weeks-coupons/">Coupons</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="http://themirrornewspaper.com/pick-up-a-copy-today/">Pick Up A Copy Today!</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://themirrornewspaper.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="The Mirror Newspapers" href="http://themirrornewspaper.com/">
					<img src="http://themirrornewspaper.com/news/wp-content/uploads/2017/05/Logo_Header-2.png" alt="The Mirror Newspapers" width="627" height="117" /><strong>The Mirror Newspapers Reflecting Life Along The Maumee River</strong>
				</a>
			</h2>			</div><!-- .logo /-->
<script type="text/javascript">
jQuery(document).ready(function($) {
	var retina = window.devicePixelRatio > 1 ? true : false;
	if(retina) {
       	jQuery('#theme-header .logo img').attr('src',		'http://themirrornewspaper.com/news/wp-content/uploads/2017/05/Logo_Header-2.png');
       	jQuery('#theme-header .logo img').attr('width',		'627');
       	jQuery('#theme-header .logo img').attr('height',	'117');
	}
});
</script>
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29"><a href="http://themirrornewspaper.com/">Home</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-224"><a href="http://themirrornewspaper.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226"><a href="http://themirrornewspaper.com/category/news/maumee/">Maumee</a></li>
	<li id="menu-item-252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-252"><a href="http://themirrornewspaper.com/category/news/anthony-wayne/">Anthony Wayne</a></li>
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="http://themirrornewspaper.com/category/news/family/">Family</a></li>
	<li id="menu-item-225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-225"><a href="http://themirrornewspaper.com/category/news/business/">Business</a></li>
	<li id="menu-item-1140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1140"><a href="http://themirrornewspaper.com/category/health-fitness/">Health &#038; Fitness</a></li>
</ul>
</li>
<li id="menu-item-232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232"><a href="http://themirrornewspaper.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233"><a href="http://themirrornewspaper.com/category/sports/maumee-sports/">Maumee Sports</a></li>
	<li id="menu-item-237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-237"><a href="http://themirrornewspaper.com/category/sports/a-w-sports/">A.W. Sports</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="http://themirrornewspaper.com/category/uncategorized/">Features</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="http://themirrornewspaper.com/health-care-issues/">Health Care Issues</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://themirrornewspaper.com/senior-partner-issues/">Senior Partner Issues</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="http://themirrornewspaper.com/obituaries/">Obituaries</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-5785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5785"><a href="http://themirrornewspaper.com/obituaries/obituaries-01-30-20/">Obituaries: 01-30-20</a></li>
		<li id="menu-item-5702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5702"><a href="http://themirrornewspaper.com/obituaries/obituaries-01-30-20/obituaries-01-16-20/">Obituaries: 01-16-20</a></li>
		<li id="menu-item-5664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5664"><a href="http://themirrornewspaper.com/obituaries/obituaries-01-30-20/obituaries-01-16-20/obituaries-01-09-20/">Obituaries: 01-09-20</a></li>
		<li id="menu-item-5631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5631"><a href="http://themirrornewspaper.com/obituaries/obituaries-01-30-20/obituaries-01-16-20/obituaries-01-09-20/obituaries-01-02-20/">Obituaries: 01-02-20</a></li>
	</ul>
</li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://themirrornewspaper.com/letters-to-the-editor/">Letters To The Editor</a></li>
</ul>
</li>
<li id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-129"><a href="http://themirrornewspaper.com/calendar/">Event Calendars</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135"><a href="http://themirrornewspaper.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133"><a href="http://themirrornewspaper.com/calendar/clubs/">Clubs</a></li>
	<li id="menu-item-801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801"><a href="http://themirrornewspaper.com/calendar/church-news/">Church News</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://themirrornewspaper.com/calendar/health/">Health</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="http://themirrornewspaper.com/calendar/140-2/">Education</a></li>
	<li id="menu-item-148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-148"><a href="http://themirrornewspaper.com/calendar/walk-run/">Walk &#038; Run</a></li>
	<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152"><a href="http://themirrornewspaper.com/calendar/exhibits/">Exhibits</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="http://themirrornewspaper.com/calendar/art-museum/">Art Museum</a></li>
	<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://themirrornewspaper.com/calendar/history/">History</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="http://themirrornewspaper.com/calendar/toledo-zoo/">Toledo Zoo</a></li>
	<li id="menu-item-170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170"><a href="http://themirrornewspaper.com/calendar/you-can-help/">You Can Help</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174"><a href="http://themirrornewspaper.com/calendar/kids/">Kids</a></li>
	<li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://themirrornewspaper.com/calendar/reunions/">Reunions</a></li>
	<li id="menu-item-183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183"><a href="http://themirrornewspaper.com/calendar/pet-calendar/">Pet Calendar</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-52"><a href="http://themirrornewspaper.com/classifieds/">Classifieds</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5780"><a href="http://themirrornewspaper.com/classifieds/classifieds-01-30-20/">Classifieds: 01-30-20</a></li>
	<li id="menu-item-5741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5741"><a href="http://themirrornewspaper.com/classifieds/classifieds-01-30-20/classifieds-01-23-20/">Classifieds: 01-23-20</a></li>
	<li id="menu-item-5697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5697"><a href="http://themirrornewspaper.com/classifieds/classifieds-01-30-20/classifieds-01-23-20/classifieds-01-16-20/">Classifieds: 01-16-20</a></li>
	<li id="menu-item-5655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5655"><a href="http://themirrornewspaper.com/classifieds/classifieds-01-30-20/classifieds-01-23-20/classifieds-01-16-20/classifieds-01-09-20/">Classifieds: 01-09-20</a></li>
</ul>
</li>
<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a href="http://mirrornews.photoreflect.com">View Photos</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-85"><a href="http://themirrornewspaper.com/subscriptions/">Subscriptions</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-86" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86"><a href="http://themirrornewspaper.com/subscriptions/print-subscription/">Print Subscription</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscription</a></li>
</ul>
</li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115"><a href="http://themirrornewspaper.com/advertising/">Advertising</a></li>
<li id="menu-item-843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843"><a href="http://themirrornewspaper.com/online-store/">Online Store</a></li>
<li id="menu-item-2072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2072"><a href="http://themirrornewspaper.com/contact-us/">Contact Us</a></li>
</ul></div>										<a href="http://themirrornewspaper.com/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://themirrornewspaper.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://themirrornewspaper.com/category/news/">News</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://themirrornewspaper.com/category/news/anthony-wayne/">Anthony Wayne</a></span> <span class="delimiter">/</span> <span class="current">Waterville Bridge Set To Open On Friday, January 31</span></div>
		

		
		<article class="post-listing post-5760 post type-post status-publish format-standard has-post-thumbnail  category-anthony-wayne category-news" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Waterville Bridge Set To Open On Friday, January 31</span></h1>

							
				<div class="entry">
					
					
					<figure id="attachment_5761" aria-describedby="caption-attachment-5761" style="width: 618px" class="wp-caption aligncenter"><img data-attachment-id="5761" data-permalink="http://themirrornewspaper.com/waterville-bridge-set-to-open-on-friday-january-31/bridge-2/" data-orig-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?fit=1318%2C659" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bridge" data-image-description="" data-medium-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?fit=300%2C150" data-large-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?fit=618%2C309" class="size-large wp-image-5761" src="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?resize=618%2C309" alt="" width="618" height="309" srcset="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?resize=1024%2C512 1024w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?resize=300%2C150 300w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?resize=768%2C384 768w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?resize=660%2C330 660w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?resize=1050%2C525 1050w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?resize=419%2C210 419w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?resize=800%2C400 800w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?resize=390%2C195 390w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?w=1318 1318w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?w=1236 1236w" sizes="(max-width: 618px) 100vw, 618px" data-recalc-dims="1" /><figcaption id="caption-attachment-5761" class="wp-caption-text">The new Waterville bridge, looking from the Wood County side, will open for traffic on Friday, January 31 after a four-hour closure to tie in the roadway. Workers are putting the finishing touches on the estimated $13.3 million bridge. MIRROR PHOTO BY KAREN GERHARDINGER</figcaption></figure>
<div class="clear"></div><div style="margin-top:20px; margin-bottom:20px;" class="divider divider-solid"></div>
<p style="text-align: justify;"><span style="font-size: 8pt;">BY KAREN<span class="Apple-converted-space"> </span>GERHARDINGER | MIRROR REPORTER — </span>When construction of a Wood County roundabout closed the Waterville bridge in June 2018, downtown business owners and motorists lamented.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">When the bridge closes for about four hours on Friday, January 31, the mood is guaranteed to be more celebratory. At 10:00 a.m. that day, officials from the Ohio Department of Transpor-tation, Waterville, the Waterville Area Chamber of Commerce and local businesses will be on the deck of the new bridge for a quick ribbon-cutting before the old bridge closes during the tie-in of the roadway.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Municipal administrator Jon Gochenour said he’s interested in hosting more of a celebration later this year when the weather is more favorable and when all of the finishing touches are complete. Several designs by George Carruth cannot be installed until the weather is warm enough for the epoxy to cure, and Gochenour said he’d like the Carruth family to be a part of that installation.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">Rain and flooding during the construction delayed the completion date from September to January, said Rebecca Dangelo, ODOT spokesperson. So far, ODOT has paid about $12.1 million toward the estimated $13.3 million bridge.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">ODOT began planning to replace the 1948 truss bridge in 2013, consulting with the city and the Waterville Historic Commission and Waterville Historical Society. As a result, architectural elements from the Columbian House and Roche de Boeuf Bridge are also incorporated into the design.<span class="Apple-converted-space"> </span></p>
<p style="text-align: justify;">“Some of the features have been used before, but this bridge is not the typical ODOT bridge,” Dangelo said. “Its features include decorative piers, arched fascia panels, a 12-foot multiuse path, 7-foot sidewalk, outlook platforms and aesthetic lighting.”</p>
<p style="text-align: justify;">Demolition of the old bridge will begin right away, weather permitting. Because the bridges are 7 feet apart, the downstream walkway on the new bridge will remain closed until demolition is complete. The causeway on the Lucas County side – or what remains after flooding recedes – will be built up and used for the demolition process. Just as was done during construction, the causeway will be moved to the other side as the bridge is removed.</p>
<p style="text-align: justify;">The contractor will saw-cut and remove the bridge piece by piece, Dangelo said. Some of the sandstone blocks from the piers will be saved to incorporate into the new riverfront park.</p>
<p style="text-align: justify;">The city has been working on a design for a combination Memorial Park and Parker Square to occupy the land where the old school and park are located. Miller Brothers has been using the land for staging and, once finished, will grade and seed the property by this fall.</p>
<p style="text-align: justify;">More details about the ribbon-cutting will be shared by the city, chamber and ODOT later this week.</p>
<div class="scriptlesssocialsharing"><h3 class="scriptlesssocialsharing__heading">Share this post:</h3><div class="scriptlesssocialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Waterville%20Bridge%20Set%20To%20Open%20On%20Friday%2C%20January%2031&#038;url=http%3A%2F%2Fthemirrornewspaper.com%2Fwaterville-bridge-set-to-open-on-friday-january-31%2F" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthemirrornewspaper.com%2Fwaterville-bridge-set-to-open-on-friday-january-31%2F" rel="noopener"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthemirrornewspaper.com%2Fwaterville-bridge-set-to-open-on-friday-january-31%2F&#038;media=https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/bridge.jpg?fit=618%2C309&#038;description=Waterville%20Bridge%20Set%20To%20Open%20On%20Friday%2C%20January%2031" rel="noopener" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Waterville%20Bridge%20Set%20To%20Open%20On%20Friday%2C%20January%2031"><span class="sss-name">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=http%3A%2F%2Fthemirrornewspaper.com%2Fwaterville-bridge-set-to-open-on-friday-january-31%2F&#038;title=Waterville%20Bridge%20Set%20To%20Open%20On%20Friday%2C%20January%2031&#038;source=http://themirrornewspaper.com" rel="noopener"><span class="sss-name">Linkedin</span></a><a class="button email" href="mailto:?body=I%20read%20this%20post%20and%20wanted%20to%20share%20it%20with%20you.%20Here&#039;s%20the%20link:%20http%3A%2F%2Fthemirrornewspaper.com%2Fwaterville-bridge-set-to-open-on-friday-january-31%2F&#038;subject=A%20post%20worth%20sharing:%20Waterville%20Bridge%20Set%20To%20Open%20On%20Friday%2C%20January%2031" rel="noopener"><span class="sss-name">Email</span></a></div></div>					
									</div><!-- .entry /-->


								<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-01-27T19:40:31-05:00","datePublished":"2020-01-27T19:40:31-05:00","dateModified":"2020-01-27T19:40:31-05:00","headline":"Waterville Bridge Set To Open On Friday, January 31","name":"Waterville Bridge Set To Open On Friday, January 31","keywords":[],"url":"http:\/\/themirrornewspaper.com\/waterville-bridge-set-to-open-on-friday-january-31\/","description":"BY KAREN\u00a0GERHARDINGER |\u00a0MIRROR REPORTER \u2014\u00a0When construction of a Wood County roundabout closed the Waterville bridge in June 2018, downtown business owners and motorists lamented.\u00a0 When the bridge clo","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Mirror Newspapers","logo":{"@type":"ImageObject","url":"http:\/\/themirrornewspaper.com\/news\/wp-content\/uploads\/2017\/05\/Logo_Header-2.png"},"sameAs":["https:\/\/www.facebook.com\/themirrornewspapers","https:\/\/www.youtube.com\/user\/TheMirrorNewspaper"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/themirrornewspaper.com\/waterville-bridge-set-to-open-on-friday-january-31\/"},"author":{"@type":"Person","name":"Dan Lawrence","url":"http:\/\/themirrornewspaper.com\/author\/dan\/"},"articleSection":"Anthony Wayne,News","articleBody":"\r\n\r\n\r\nBY KAREN\u00a0GERHARDINGER |\u00a0MIRROR REPORTER \u2014\u00a0When construction of a Wood County roundabout closed the Waterville bridge in June 2018, downtown business owners and motorists lamented.\u00a0\r\nWhen the bridge closes for about four hours on Friday, January 31, the mood is guaranteed to be more celebratory. At 10:00 a.m. that day, officials from the Ohio Department of Transpor-tation, Waterville, the Waterville Area Chamber of Commerce and local businesses will be on the deck of the new bridge for a quick ribbon-cutting before the old bridge closes during the tie-in of the roadway.\u00a0\r\nMunicipal administrator Jon Gochenour said he\u2019s interested in hosting more of a celebration later this year when the weather is more favorable and when all of the finishing touches are complete. Several designs by George Carruth cannot be installed until the weather is warm enough for the epoxy to cure, and Gochenour said he\u2019d like the Carruth family to be a part of that installation.\u00a0\r\nRain and flooding during the construction delayed the completion date from September to January, said Rebecca Dangelo, ODOT spokesperson. So far, ODOT has paid about $12.1 million toward the estimated $13.3 million bridge.\u00a0\r\nODOT began planning to replace the 1948 truss bridge in 2013, consulting with the city and the Waterville Historic Commission and Waterville Historical Society. As a result, architectural elements from the Columbian House and Roche de Boeuf Bridge are also incorporated into the design.\u00a0\r\n\u201cSome of the features have been used before, but this bridge is not the typical ODOT bridge,\u201d Dangelo said. \u201cIts features include decorative piers, arched fascia panels, a 12-foot multiuse path, 7-foot sidewalk, outlook platforms and aesthetic lighting.\u201d\r\nDemolition of the old bridge will begin right away, weather permitting. Because the bridges are 7 feet apart, the downstream walkway on the new bridge will remain closed until demolition is complete. The causeway on the Lucas County side \u2013 or what remains after flooding recedes \u2013 will be built up and used for the demolition process. Just as was done during construction, the causeway will be moved to the other side as the bridge is removed.\r\nThe contractor will saw-cut and remove the bridge piece by piece, Dangelo said. Some of the sandstone blocks from the piers will be saved to incorporate into the new riverfront park.\r\nThe city has been working on a design for a combination Memorial Park and Parker Square to occupy the land where the old school and park are located. Miller Brothers has been using the land for staging and, once finished, will grade and seed the property by this fall.\r\nMore details about the ribbon-cutting will be shared by the city, chamber and ODOT later this week.","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/themirrornewspaper.com\/news\/wp-content\/uploads\/2020\/01\/bridge.jpg?fit=1318%2C659","width":1318,"height":659}}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://themirrornewspaper.com/ultra-car-wash-celebrates-15-year-anniversary/" rel="prev"><span>Previous</span> Ultra Car Wash Celebrates 15-Year Anniversary</a></div>
			<div class="post-next"><a href="http://themirrornewspaper.com/maumee-names-patrick-burtch-as-new-city-administrator/" rel="next"><span>Next</span> Maumee Names Patrick Burtch As New City Administrator</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://themirrornewspaper.com/maumee-service-director-joe-camp-retires-after-31-years-with-city/">
						<img width="310" height="165" src="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Feature.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Feature.jpg?resize=310%2C165 310w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Feature.jpg?zoom=2&amp;resize=310%2C165 620w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Feature.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="5771" data-permalink="http://themirrornewspaper.com/maumee-service-director-joe-camp-retires-after-31-years-with-city/feature/" data-orig-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Feature.jpg?fit=1318%2C659" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Feature" data-image-description="" data-medium-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Feature.jpg?fit=300%2C150" data-large-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Feature.jpg?fit=618%2C309" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://themirrornewspaper.com/maumee-service-director-joe-camp-retires-after-31-years-with-city/" rel="bookmark">Maumee Service Director Joe Camp Retires After 31 Years With City</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://themirrornewspaper.com/maumee-names-patrick-burtch-as-new-city-administrator/">
						<img width="310" height="165" src="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/admin_feat.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/admin_feat.jpg?resize=310%2C165 310w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/admin_feat.jpg?zoom=2&amp;resize=310%2C165 620w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/admin_feat.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="5764" data-permalink="http://themirrornewspaper.com/maumee-names-patrick-burtch-as-new-city-administrator/admin_feat/" data-orig-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/admin_feat.jpg?fit=1318%2C659" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="admin_feat" data-image-description="" data-medium-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/admin_feat.jpg?fit=300%2C150" data-large-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/admin_feat.jpg?fit=618%2C309" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://themirrornewspaper.com/maumee-names-patrick-burtch-as-new-city-administrator/" rel="bookmark">Maumee Names Patrick Burtch As New City Administrator</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://themirrornewspaper.com/ultra-car-wash-celebrates-15-year-anniversary/">
						<img width="310" height="165" src="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/car_feat.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/car_feat.jpg?resize=310%2C165 310w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/car_feat.jpg?zoom=2&amp;resize=310%2C165 620w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/car_feat.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="5756" data-permalink="http://themirrornewspaper.com/ultra-car-wash-celebrates-15-year-anniversary/car_feat/" data-orig-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/car_feat.jpg?fit=1318%2C659" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="car_feat" data-image-description="" data-medium-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/car_feat.jpg?fit=300%2C150" data-large-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/car_feat.jpg?fit=618%2C309" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://themirrornewspaper.com/ultra-car-wash-celebrates-15-year-anniversary/" rel="bookmark">Ultra Car Wash Celebrates 15-Year Anniversary</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 week ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://themirrornewspaper.com/maumee-district-wins-momentum-award-for-high-scores-on-state-tests/">
					<img width="310" height="165" src="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Maumee.jpg?resize=310%2C165" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Maumee.jpg?resize=310%2C165 310w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Maumee.jpg?zoom=2&amp;resize=310%2C165 620w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Maumee.jpg?zoom=3&amp;resize=310%2C165 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="5717" data-permalink="http://themirrornewspaper.com/maumee-district-wins-momentum-award-for-high-scores-on-state-tests/maumee-2/" data-orig-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Maumee.jpg?fit=1318%2C659" data-orig-size="1318,659" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Maumee" data-image-description="" data-medium-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Maumee.jpg?fit=300%2C150" data-large-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2020/01/Maumee.jpg?fit=618%2C309" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://themirrornewspaper.com/maumee-district-wins-momentum-award-for-high-scores-on-state-tests/" rel="bookmark">Maumee District Wins Momentum Award For High Scores On State Tests</a></h2>
			<p>BY NANCY GAGNET | MIRROR REPORTER — The Maumee school district is one of few &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="woocommerce_products-2" class="widget woocommerce widget_products"><div class="widget-top"><h4>Online Store</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="product_list_widget"><li>
	
	<a href="http://themirrornewspaper.com/product/6-month-subscription/">
		<img width="419" height="301" src="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=419%2C301" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?w=559 559w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?resize=300%2C215 300w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?resize=419%2C301 419w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?resize=390%2C280 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="2694" data-permalink="http://themirrornewspaper.com/?attachment_id=2694" data-orig-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=559%2C401" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6mo" data-image-description="" data-medium-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=300%2C215" data-large-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2018/05/6mo.jpg?fit=559%2C401" />		<span class="product-title">6-Month Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</span>
	</li>
<li>
	
	<a href="http://themirrornewspaper.com/product/traditional-print-subscription/">
		<img width="419" height="301" src="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=419%2C301" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?w=559 559w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?resize=300%2C215 300w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?resize=419%2C301 419w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?resize=390%2C280 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="876" data-permalink="http://themirrornewspaper.com/?attachment_id=876" data-orig-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=559%2C401" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="print-sub-main" data-image-description="" data-medium-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=300%2C215" data-large-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/print-sub-main.jpg?fit=559%2C401" />		<span class="product-title">Traditional Print Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>40.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>70.00</span>
	</li>
<li>
	
	<a href="http://themirrornewspaper.com/product/digital-subscription-2/">
		<img width="419" height="301" src="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=419%2C301" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?w=559 559w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?resize=300%2C215 300w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?resize=419%2C301 419w, https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?resize=390%2C280 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="878" data-permalink="http://themirrornewspaper.com/?attachment_id=878" data-orig-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=559%2C401" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Digital-Main" data-image-description="" data-medium-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=300%2C215" data-large-file="https://i2.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/Digital-Main.jpg?fit=559%2C401" />		<span class="product-title">Digital Subscription</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>20.00</span> &ndash; <span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>50.00</span>
	</li>
<li>
	
	<a href="http://themirrornewspaper.com/product/cd-archives/">
		<img width="419" height="301" src="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?fit=419%2C301" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?w=559 559w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?resize=300%2C215 300w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?resize=419%2C301 419w, https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?resize=390%2C280 390w" sizes="(max-width: 419px) 100vw, 419px" data-attachment-id="884" data-permalink="http://themirrornewspaper.com/?attachment_id=884" data-orig-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?fit=559%2C401" data-orig-size="559,401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cd-archive" data-image-description="" data-medium-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?fit=300%2C215" data-large-file="https://i1.wp.com/themirrornewspaper.com/news/wp-content/uploads/2017/06/cd-arcive.jpg?fit=559%2C401" />		<span class="product-title">CD Archives</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#36;</span>30.00</span>
	</li>
</ul></div></div><!-- .widget /--><div id="tie_weatherwidget-3" class="widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-maumee-us" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-moon"></i></div>
				39<sup>F</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Maumee</div>
				<div class="weather_desc">clear sky</div>
				<div class="weather_humidty">humidity: 86% </div>
				<div class="weather_wind">wind: 3mph ENE</div>
				<div class="weather_highlow"> H 48 &bull; L 37 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">28<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Wed</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">30<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Thu</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">28<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">30<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">29<sup>F</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sun</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->		<div id="ads300_600-widget-3" class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0319108844332111"
     data-ad-slot="7377138986"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
						<div id="text-html-widget-4" class="text-html-box" style="text-align:center;">
			<p style="text-align: center;"><img class="aligncenter size-full wp-image-352" src="http://themirrornewspaper.com/news/wp-content/uploads/2017/05/footer-logo.png" alt="" width="300" height="153" /></p>
<p style="text-align: center;"><span style="color: #ffffff;"><strong><span style="font-family: helvetica, arial, sans-serif;">113 W. Wayne St., Maumee, Ohio 43537
</span></strong></span></p>
<p style="text-align: center;"><span style="color: #ffffff;"> <span style="font-family: helvetica, arial, sans-serif;">Ph:</span><strong><span style="font-family: helvetica, arial, sans-serif;"> (419) 893-8135 • </span></strong><span style="font-family: helvetica, arial, sans-serif;">Fax:</span><strong><span style="font-family: helvetica, arial, sans-serif;"> (419) 893-6397</span></strong></span></p>
			</div>
				</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="nav_menu-2" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4>Popular Links</h4></div>
						<div class="footer-widget-container"><div class="menu-top-container"><ul id="menu-top-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://themirrornewspaper.com/community-links/">Community Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://themirrornewspaper.com/announcement-form/">Send Announcement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://themirrornewspaper.com/subscriptions/digital-subscription/">Digital Subscribers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-465"><a href="http://themirrornewspaper.com/check-out-this-weeks-coupons/">Coupons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282"><a href="http://themirrornewspaper.com/pick-up-a-copy-today/">Pick Up A Copy Today!</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/themirrornewspapers&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			"Reflecting Life Along The Maumee River Since 1980"		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/themirrornewspapers" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/TheMirrorNewspaper" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

		
		<div class="alignleft">
			© 2020 Mirror Publishing Co., Inc. | All Rights Reserved. | <a href="http://www.lawrencegraphics.com" target="_blank" rel="noopener">LG</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fi0.wp.com%5C%2Fthemirrornewspaper.com%5C%2Fnews%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%3Ffit%3D419%252C419%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A37%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A37%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22http%3A%5C%2F%5C%2Fthemirrornewspaper.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A33%2C%22name%22%3A%22Digital%22%2C%22slug%22%3A%22digital%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A33%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A2%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22http%3A%5C%2F%5C%2Fthemirrornewspaper.com%5C%2Fproduct-category%5C%2Fdigital%5C%2F%22%7D%2C%7B%22term_id%22%3A34%2C%22name%22%3A%22Print%20-%20Traditional%22%2C%22slug%22%3A%22print-traditional%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A34%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A2%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22http%3A%5C%2F%5C%2Fthemirrornewspaper.com%5C%2Fproduct-category%5C%2Fprint-traditional%5C%2F%22%7D%2C%7B%22term_id%22%3A32%2C%22name%22%3A%22Subscription%22%2C%22slug%22%3A%22subscription%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A32%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A2%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22http%3A%5C%2F%5C%2Fthemirrornewspaper.com%5C%2Fproduct-category%5C%2Fsubscription%5C%2F%22%7D%2C%7B%22term_id%22%3A38%2C%22name%22%3A%22Trial%22%2C%22slug%22%3A%22trial%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A38%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A34%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22http%3A%5C%2F%5C%2Fthemirrornewspaper.com%5C%2Fproduct-category%5C%2Fprint-traditional%5C%2Ftrial%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22http%3A%5C%2F%5C%2Fthemirrornewspaper.com%5C%2F%22%7D' ) );
		</script>
		<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/news\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bbf9f8561586e244bb666e3d4c2543f5","fragment_name":"wc_fragments_bbf9f8561586e244bb666e3d4c2543f5","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/themirrornewspaper.com\/news\/wp-admin\/admin-ajax.php","nonce":"0f7fc50494","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/themirrornewspaper.com\/news\/wp-login.php?redirect_to=http%3A%2F%2Fthemirrornewspaper.com%2Fwaterville-bridge-set-to-open-on-friday-january-31%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://themirrornewspaper.com/news/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.3',blog:'40417407',post:'5760',tz:'-5',srv:'themirrornewspaper.com'} ]);
	_stq.push([ 'clickTrackerInit', '40417407', '5760' ]);
</script>
</body>
</html>